91 shudders bad when hot - Honda Forum : Honda and Acura Car Forums
 
 

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Honda Forum : Honda and Acura Car Forums > Honda - Vehicles > Accord Forum

SuperHonda.com is the premier Honda Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-06-2013, 02:47 AM   #1 (permalink)
Brand Spanking Newbie
 
Join Date: Jan 2013
Posts: 2
Car:
Mods:
ruger22com is on a distinguished road
91 shudders bad when hot

I have a 91 accord 4 cyl. I have converted into a parade car for the shriners. it has 40k on a rebuilt engine and auto trans rebuild too.
when I start driving it runs great at all speeds...then when I get to the parade, and drive in a parade for a half hour (at idle speed) it then starts to shudder real bad and the tach shakes violently. then when I leave the parade it continues to do the same thing as I speed up (tach hakes violently like it cuts out of gas ever 1/4 or 1/2 second.) but then if I stop and turn it off and let it cool down for 10 or 15 minutes it either runs great again, or runs great for a few miles then starts to cut out again. I have replaced the plug wires and plugs, had a full tune up, new air filter and even a new fuel filter and nothing has fixed it. I even run premium gas in it... could it be a vacuum problem? I have a great honda mechanic and he is stumped too...any ideas?
ruger22com is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Old 02-12-2013, 10:19 PM   #2 (permalink)
BlackMoon Ninja
 
nusdogg's Avatar
 
Join Date: Aug 2005
Location: St.Paul, MN
Posts: 823
Car: 1994 Honda Accord Ex
Mods: 204whp/157wtq
nusdogg needs rep therapynusdogg needs rep therapynusdogg needs rep therapynusdogg needs rep therapynusdogg needs rep therapynusdogg needs rep therapynusdogg needs rep therapynusdogg needs rep therapynusdogg needs rep therapynusdogg needs rep therapynusdogg needs rep therapy
Do not run premium gas. It won't do anything. All it is, is an anti-knock. But since you didn't state whether your build was an OEM or a high compression build, I would assume it's an OEM build with stock internals; everything. With that said, you do not need to run premium. How does the tranny shifts? Could be something with that. I would take it back to whoever build it.

It's not gonna be a vacuum issue. If it has vacuum leak, all it will do is idle surge. You'll see the RPM jump from 1K-2K rpm, but it won't shudder like how you explained it.
__________________

204whp/157wtq
nusdogg is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:21 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2