2006 CRV slow cranking - Honda Forum : Honda and Acura Car Forums
 
 

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Honda Forum : Honda and Acura Car Forums > Honda - Vehicles > Honda Vehicle Models > CRV Forum

SuperHonda.com is the premier Honda Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-14-2012, 10:21 AM   #1 (permalink)
Brand Spanking Newbie
 
Join Date: Dec 2012
Posts: 3
Car:
Mods:
waywardtravel is on a distinguished road
2006 CRV slow cranking

Hello I'm brand new to this forum. I'm a boat or large yacht mechanic of 20 years but my girlfriend has a Honda.
She said all of a sudden one day it took three turns of the key to start the car and it was turning slowly. The idle also seemed to dip down below normal just for a second or two.
Next day slower engine rotation while starting but it started fine.
I checked battery and alternator and the battery was borderline so the next day she had it changed at work.
I Never heard this thing start when it was "good" so I don't have a baseline for what is perfect. The idle problem was a one time deal.

Now I have only listened to it. It doesn't sound right to me. It starts in about 1-2 seconds but the very first rotation is slower than the next three or so before it starts.
I have listened cold, and warm, not yet hot and tried leaving the key on for a few seconds.
Nothing bad from the tailpipe like head gasket or something like that. It seems electrical to me.

Do these have a known problematic connection or wire to the starter or grounding issues?
Do these starters fail often.
Does anyone know the spec cranking amperage?
I haven't looked yet but where is the relay. The starter appears to have an external solenoid after looking at napa auto parts website.

Honda did a good job hiding that starter.
Thanks in advance for any help in troubleshooting.
waywardtravel is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Old 02-10-2013, 11:58 AM   #2 (permalink)
Brand Spanking Newbie
 
Join Date: Dec 2006
Posts: 3
Car:
Mods:
slicksam is an unknown quantity at this point
your not the only one!!

I am noticing it should be a recall from honda. My dad has the same problem and my neighbor 2007 CRV has the samething

I am still looking for an answer.

Next thing I will do. Is call honda direct.
slicksam is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 02-11-2013, 04:07 PM   #3 (permalink)
Noob
 
Carbuff2's Avatar
 
Join Date: Jan 2006
Location: Lost -- in the Garden State
Posts: 39
Car: 2006 CR-V 5-speed
Mods: CF Dash Kit, Polished SS Exhaust Tip, Pinstripes, Painted Calipers, HFP badging
Carbuff2 Needs a boyfriend/girlfriendCarbuff2 Needs a boyfriend/girlfriendCarbuff2 Needs a boyfriend/girlfriendCarbuff2 Needs a boyfriend/girlfriendCarbuff2 Needs a boyfriend/girlfriendCarbuff2 Needs a boyfriend/girlfriendCarbuff2 Needs a boyfriend/girlfriendCarbuff2 Needs a boyfriend/girlfriendCarbuff2 Needs a boyfriend/girlfriendCarbuff2 Needs a boyfriend/girlfriendCarbuff2 Needs a boyfriend/girlfriend
Honda batteries are small to save weight.

As a consequence they don't seem to last that long.

Some replacement batteries have smaller terminal posts than OE. The clamps might be as tight as they can go, but they can still spin when twisted (BAD!).

So check your terminals, you may have to shim them. (AutoParts stores sell battery terminal shims)




And, keep the battery acid topped up! There is NO SUCH THING as a maintenance-free lead-acid battery...all batteries may require distilled water during hot weather, if you don't top them up you will see problems during the following winter.


PS, Our '06 V's battery lasted 105K miles and seven years so I'm not complaining.
__________________
Atwell Haines
"Lost in the Garden State"


'06 CR-V 5-speed MT
'07 Fit 5 speed MT
And several other Hondas in the past 25 years.
Carbuff2 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 06-22-2013, 09:00 AM   #4 (permalink)
Brand Spanking Newbie
 
Join Date: Dec 2012
Posts: 3
Car:
Mods:
waywardtravel is on a distinguished road
Just to update it was the starter itself (The slow start). Easy fix.
All batteries and connections were proven good.
The thing finally threw a cam sensor code so that was swapped but the idle dip never returned after the starter swap.

It's too bad Honda's don't have forums with tons of enthusiast mechanics. A whole lot more of the dealer said garbage and the dealers suck at troubleshooting.
In reality this is a soccer mom's car so I guess what should I expect. LOL
waywardtravel is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:53 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2