b16a problems please help - Honda Forum : Honda and Acura Car Forums
 
 

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Honda Forum : Honda and Acura Car Forums > Honda News, Honda Forum News, Acura news, Acura Forum News > New Members Introduction Area

SuperHonda.com is the premier Honda Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-23-2012, 09:11 AM   #1 (permalink)
Brand Spanking Newbie
 
Join Date: Dec 2012
Posts: 3
Car:
Mods:
davidcivicboy is on a distinguished road
b16a problems please help

i have a 1993 honda civic with a B16a and a GSR tranny with a chipped P28 ECU

my car was running fine for about 6 months but sometimes it just didnt want to start but if i waited a few it would then start over time it has gotten worse so now i was told it was my distributor so i got a new one and it will only work for about 2 or 3 days then overheats and wont start at all with NO spark what can cause this i am lost right now please help!!!!
davidcivicboy is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Old 12-27-2012, 09:12 AM   #2 (permalink)
Brand Spanking Newbie
 
Join Date: Dec 2012
Posts: 3
Car:
Mods:
davidcivicboy is on a distinguished road
1989 B16A JDM distributor problems

i have a 1993 honda civic with a B16a and a GSR tranny with a chipped P28 ECU

my car was running fine for about 6 months but sometimes it just didnt want to start but if i waited a few it would then start over time it has gotten worse so now i was told it was my distributor so i got a new one and it will only work for about 2 or 3 days then overheats and wont start at all with NO spark what can cause this i am lost right now please help!!!!
davidcivicboy is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 01-02-2013, 05:09 PM   #3 (permalink)
Brand Spanking Newbie
 
Join Date: Jan 2013
Location: Mirabel Quebec
Posts: 2
Car: Accord v6 2008 2dr 6Mt
Mods: rear wheel 38mm spacer
Tockay is on a distinguished road
change you electronic module beside your cab distributor, my integra was doing the exact same thing. check to run with the good spark plug number and redo or check all motor ground
also make sure the pointer gap in the distributor is in the spec.
hope this can hlp!
good luck
Tockay is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:23 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2