annoying issue. - Honda Forum : Honda and Acura Car Forums
 
 

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Honda Forum : Honda and Acura Car Forums > Acura - Vehicles > Acura Vehicle Models > Integra Forum

SuperHonda.com is the premier Honda Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-17-2011, 11:53 AM   #1 (permalink)
Brand Spanking Newbie
 
Join Date: Nov 2011
Posts: 3
Car:
Mods:
fitch.michael is on a distinguished road
annoying issue.

I just bought a 91Integra Integra RS. It runs fine with no CEL other then a little sputter here and there. But sometimes when u crank it up it wont even idle unless the CEL comes on and then it runs okay just real sluggish and wont go above 3 ,300 rpms. If you let it sit for a min or two it may or may not start back up with no CEL and run fine. Anyone have any idea what this could be? I just replaced the cap button wires and plugs. The CEL codes are coolant sensor. Electronic idle air sensor and crank angle sensor. Thanks for any help.
fitch.michael is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Old 11-17-2011, 12:20 PM   #2 (permalink)
Type-S Member
 
legacyo13's Avatar
 
Join Date: Apr 2006
Location: Covington, Kentucky
Posts: 2,170
Car: '93 Del Sol Si
Mods:
legacyo13 Why haven't you checked into rep rehab yet?legacyo13 Why haven't you checked into rep rehab yet?legacyo13 Why haven't you checked into rep rehab yet?legacyo13 Why haven't you checked into rep rehab yet?legacyo13 Why haven't you checked into rep rehab yet?legacyo13 Why haven't you checked into rep rehab yet?legacyo13 Why haven't you checked into rep rehab yet?legacyo13 Why haven't you checked into rep rehab yet?legacyo13 Why haven't you checked into rep rehab yet?legacyo13 Why haven't you checked into rep rehab yet?legacyo13 Why haven't you checked into rep rehab yet?
You might need to change out some sensors, or at least clean them up if they aren't too bad. The idle air sensor can be taken off and cleaned, use some carb cleaner on the filter, then just give a good scrub inside and out, let it all dry, then put it back on. With those sensors taken care of, if it is sputtering, you might need to adjust the distributor..
__________________
Hit me up on Facebook.
legacyo13 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 11-17-2011, 06:22 PM   #3 (permalink)
Brand Spanking Newbie
 
Join Date: Nov 2011
Posts: 3
Car:
Mods:
fitch.michael is on a distinguished road
Okay i did & now im only getting code 4 but the same thing is happining.
fitch.michael is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 11-17-2011, 09:06 PM   #4 (permalink)
Type-S Member
 
legacyo13's Avatar
 
Join Date: Apr 2006
Location: Covington, Kentucky
Posts: 2,170
Car: '93 Del Sol Si
Mods:
legacyo13 Why haven't you checked into rep rehab yet?legacyo13 Why haven't you checked into rep rehab yet?legacyo13 Why haven't you checked into rep rehab yet?legacyo13 Why haven't you checked into rep rehab yet?legacyo13 Why haven't you checked into rep rehab yet?legacyo13 Why haven't you checked into rep rehab yet?legacyo13 Why haven't you checked into rep rehab yet?legacyo13 Why haven't you checked into rep rehab yet?legacyo13 Why haven't you checked into rep rehab yet?legacyo13 Why haven't you checked into rep rehab yet?legacyo13 Why haven't you checked into rep rehab yet?
Well the CAS is in the distributor itself. It won't be fixed with doing the cap, button, plugs, and wires. You will probably have to get a new distributor, one without all of the parts you already have new. Check around on Craigslist, you can normally find them cheap. When you replace it, unhook both battery terminals and pull the battery/memory fuse. Once it's all hooked back up, plug in the battery/memory fuse, then hook your battery up. Start the car and let it run for 5 minutes without touching anything. This resets your ECU, and all codes stored in it.

Out of the 2 plugs for the distributor, it should be the smaller one.
__________________
Hit me up on Facebook.
legacyo13 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 11-05-2012, 03:10 PM   #5 (permalink)
Brand Spanking Newbie
 
DeCePtEgRa's Avatar
 
Join Date: Nov 2012
Posts: 5
Car:
Mods:
DeCePtEgRa is on a distinguished road
Disconnect 8 pin connector from TDC/CYL/CRANK sensor connector at dizzy measure resistance between terminals C and D or two in center, if not 350-700 ohms replace dizzy. If within spec check for continuity between ground and C and D, if there is sensor is shorted replace dizzy.

No continuity reconnect 8 pin connector measure resistance between ecu harness terminals B10 and B12, if not 350-700 omhs repair Orange and/or White wires between ECU and 8 pin connector. If omhs in spec check for continunity between ground and B10 if so repair short in orange wire between B10 and dizzy connector, no continuiy sub a known good ecu if CEL goes away and stays away, replace ecu.
__________________
Dont ban me mods for things you allow some other members get away with.
DeCePtEgRa is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:57 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2