ignition key gets stuck sometimes... - Honda Forum : Honda and Acura Car Forums
 
 

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Honda Forum : Honda and Acura Car Forums > Acura - Vehicles > Acura Vehicle Models > Integra Forum

SuperHonda.com is the premier Honda Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-05-2002, 01:02 PM   #1 (permalink)
Noob
 
Join Date: May 2002
Location: Chicago
Posts: 66
Car: 1992 Acura Integra GS 4dr
Mods: Marksman 10 alarm system w/glass and shock sensors, Custom CAI, Optima battery
Halo428 is an unknown quantity at this point
Question ignition key gets stuck sometimes...

Does anyone know why an ignition key would get stuck in the ignition? Sometimes when I park the car and try to take the key out, there is no light on the "P" part of the gear selector on the dash where it says what gear you're in. (Auto Trans) I think it might have something to do with the brakes, but I'm not sure. Maybe it's the cold of winter, or something needs to be lubricated. Any input would be appreciated. Thanks in advance.
Halo428 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Old 12-05-2002, 01:25 PM   #2 (permalink)
SuperHonda Member
 
Join Date: Feb 2002
Location: IA
Posts: 199
Car: 2000 Civic
Mods: Bone stock
MN91TEG is an unknown quantity at this point
WEIRD!! Mine just started doing this two days ago and I was going to start a post on it this afternoon. Crazy coincidence! I have a 91 RS Auto and it only happens when the park light doesn't come on.

Anybody have any ideas?
__________________
"Don't be such a pussy." - Mr. Garrison

Anybody know Josh Vang in MN?
MN91TEG is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 12-05-2002, 03:16 PM   #3 (permalink)
Noob
 
Join Date: Mar 2002
Location: Va Beach, VA
Posts: 71
Car: 96 Integra SE sedan
Mods: *under construction*
notthereyet is an unknown quantity at this point
me too

Yeah this happened to me, so I got the ignition switch assembly changed.
Basically, now I have my old key for my car doors and a new key for the
ignition. Cost me 60 bucks for the part at a junkyard, might be around
90-100+ bucks new. Those who know what they are doing could probably put
in the new assembly themselves.

The mechanic blamed the problem on the "ignition cylinder switch" going bad.
I dunno WTF that is, and he coulda been full of crap, but when he replaced the
whole ignition, I'll be damned if that doesn't work like a charm now
__________________

zeno rules!
notthereyet is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 12-06-2002, 12:34 AM   #4 (permalink)
Midnight Racer
 
Join Date: Apr 2002
Location: Hanford, CA
Posts: 1,060
Car: 92 Honda Prelude Si
Mods: Stock
skidtron89 Um, 1 million? Damn!skidtron89 Um, 1 million? Damn!skidtron89 Um, 1 million? Damn!skidtron89 Um, 1 million? Damn!skidtron89 Um, 1 million? Damn!skidtron89 Um, 1 million? Damn!skidtron89 Um, 1 million? Damn!skidtron89 Um, 1 million? Damn!skidtron89 Um, 1 million? Damn!skidtron89 Um, 1 million? Damn!skidtron89 Um, 1 million? Damn!
Sometimes spraying a bit of lubricant like WD-40 or silicon spray into the key hole will loosen things up a bit and stop that problem. The parts just become un lubricated after so much use. i did it and mines works like new now. Good luck!
__________________
84 RX-7
89 RX-7
No more hondas except my wife's 02 Accord EX
skidtron89 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 12-06-2002, 07:32 AM   #5 (permalink)
Black Cloud
 
clayton's Avatar
 
Join Date: Mar 2002
Location: baton rouge, LA
Posts: 13,765
Car: '01 f350 PSD
Mods: yes, please.
clayton you're still here?clayton you're still here?clayton you're still here?clayton you're still here?clayton you're still here?clayton you're still here?clayton you're still here?clayton you're still here?clayton you're still here?clayton you're still here?clayton you're still here?
me three. it has to be something more than just spraying wd-40 in there...
__________________
-Clay Long
Clay's Classics and Customs - Facebook - 'Like' it!

Zero to ~fifty in fifteen seconds!
Just cruising in the neighborhood in the rain

WTB wrecked Japanese cars
Quote:
Originally Posted by B-rex;
Swap a motor from a s2k in that 240 then you will have a beast!!!
clayton is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 12-06-2002, 07:51 AM   #6 (permalink)
Noob
 
Join Date: Mar 2002
Location: Melbourne, Australia
Posts: 94
Car: 98 Prelude Vtir
Mods:
AznLuder is an unknown quantity at this point
i think this happens to me too.. i dunno, but i just simply hold down the brake, and toggle the steering wheel a bit, and it come out.
__________________
AznLuder is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 12-06-2002, 09:21 AM   #7 (permalink)
Black Cloud
 
Join Date: Feb 2002
Location: Kansas
Posts: 12,860
Car:
Mods:
Nguyen Hello down there miniscule peonsNguyen Hello down there miniscule peonsNguyen Hello down there miniscule peonsNguyen Hello down there miniscule peonsNguyen Hello down there miniscule peonsNguyen Hello down there miniscule peonsNguyen Hello down there miniscule peonsNguyen Hello down there miniscule peonsNguyen Hello down there miniscule peonsNguyen Hello down there miniscule peonsNguyen Hello down there miniscule peons
That happened to me when I first got the car, but now it works just fine after a while, and I didn't do anything to it. I notice though if I remove the key a certain way it came out very easily....

Jason
__________________
2002 Acura RSX Type-S Arctic Blue Pearl
Nguyen is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 12-08-2002, 02:19 PM   #8 (permalink)
Noob
 
Join Date: May 2002
Location: Chicago
Posts: 66
Car: 1992 Acura Integra GS 4dr
Mods: Marksman 10 alarm system w/glass and shock sensors, Custom CAI, Optima battery
Halo428 is an unknown quantity at this point
What MN91teg said is exactly what happens to my car. The key won't come out of the ignition unless the read "P" is displayed on the dash indicating that you're in park. I've tried putting some lubricant in the ignition which made they key turn a little easier, but the problem is still there. Anybody have any ideas as to why this happens? Sorry for the confusion, I should've been more clear in the first post.
Halo428 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 12-11-2002, 12:10 PM   #9 (permalink)
Digital Racer
 
Join Date: Feb 2002
Location: Greenwood, SC
Posts: 605
Car: 99 Si
Mods: Suspension, minor motor work.
PupaScoopa is an unknown quantity at this point
Don't spray oil into your ignition switch! What happens when you take the key out wet with that oil and put it in your pocket? Use graphite lubricant which is made for locks which won't make such a mess.
__________________
Red Si
Si Tachometer wall clocks for sale, Click!
For sale: one pair of ITR/LSD Diff bearings (new).
PupaScoopa is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 12-11-2002, 12:12 PM   #10 (permalink)
CarbonSword Ninja
 
kinghawk's Avatar
 
Join Date: Mar 2002
Location: Santa Rosa, Ca
Posts: 1,352
Car: 1992 BMW 325is
Mods:
kinghawk Rep God/Goddesskinghawk Rep God/Goddesskinghawk Rep God/Goddesskinghawk Rep God/Goddesskinghawk Rep God/Goddesskinghawk Rep God/Goddesskinghawk Rep God/Goddesskinghawk Rep God/Goddesskinghawk Rep God/Goddesskinghawk Rep God/Goddesskinghawk Rep God/Goddess
In some cars you would need to depress the break pedal or put the tranny in park to take it out....... make sure none of the sensors are bad after you tried lubercating it with no luck
kinghawk is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 12-11-2002, 02:31 PM   #11 (permalink)
SuperHonda Member
 
Join Date: Feb 2002
Location: IA
Posts: 199
Car: 2000 Civic
Mods: Bone stock
MN91TEG is an unknown quantity at this point
I'm leaning towards kinghawk's explanation for it. I don't think it's a lube problem. Everything works smoothly but the park light won't light up immediately unless you jiggle the shifter back and forth a few times. This leads me to believe a sensor is wearing out and isn't sensing that the stick is in park.
__________________
"Don't be such a pussy." - Mr. Garrison

Anybody know Josh Vang in MN?
MN91TEG is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 01-26-2003, 07:05 AM   #12 (permalink)
Black Cloud
 
clayton's Avatar
 
Join Date: Mar 2002
Location: baton rouge, LA
Posts: 13,765
Car: '01 f350 PSD
Mods: yes, please.
clayton you're still here?clayton you're still here?clayton you're still here?clayton you're still here?clayton you're still here?clayton you're still here?clayton you're still here?clayton you're still here?clayton you're still here?clayton you're still here?clayton you're still here?
my car only does this when it's cold out, right.. so last night i park, take the face off the deck, and kill the heater.. then the key comes out like it was summertime! i tried it every time i drove last night & if i didn't kill the heater.. get it? try it tonight when it's cold again.. i'm gonna.
__________________
-Clay Long
Clay's Classics and Customs - Facebook - 'Like' it!

Zero to ~fifty in fifteen seconds!
Just cruising in the neighborhood in the rain

WTB wrecked Japanese cars
Quote:
Originally Posted by B-rex;
Swap a motor from a s2k in that 240 then you will have a beast!!!
clayton is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 01-26-2003, 10:16 AM   #13 (permalink)
Noob
 
Join Date: Dec 2002
Location: Dirty Jersey
Posts: 85
Car: 95 Integra Ls A Sexy Bitch
Mods: Mostly Show Now , The PSsSSSttt is coming this summer
rick2203 is an unknown quantity at this point
its the sensor on the shifter that might be out of place or going bad, just move the car out of park and put it back a few times to see if it gets loose , it has nothing to do with the ignition switch its in the shifter that when you put the car in park the sensor that the shifter touches to let the car know its in park it starts going bad just move it in and out of park a few times and it should click into place, put that switch isnt depresed by the shifter the key lock wont release in the ignition
__________________
Damn,Is your mom's still swallowing Babies!!!
rick2203 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 01-26-2003, 10:29 PM   #14 (permalink)
CarbonSword Ninja
 
Join Date: Feb 2002
Location: Vermont
Posts: 1,467
Car: '89 Black CRX Si
Mods: stock with system
RexFanatic is a jewel in the roughRexFanatic is a jewel in the roughRexFanatic is a jewel in the rough
i have the same exact problem for my 1990 Honda Accord (auto), i got the ignition replaced and it cost me 300 bux and it still doesn't work. Thanks for the tips, i'm gunna try it the next time i go out. sorry i know i don't own and integra, but i thought i'd just tell you that it happens in the rest of the Honda family.
__________________
Black '89 CRX Si
Gray '98 Jeep Grand Cherokee
RexFanatic is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 01-27-2003, 04:28 PM   #15 (permalink)
SuperHonda Member
 
Join Date: Feb 2002
Location: IA
Posts: 199
Car: 2000 Civic
Mods: Bone stock
MN91TEG is an unknown quantity at this point
Clayton, the heater trick seems kinda random, but that's not going to stop me from trying tonight. Yesterday I couldn't get it to light up the "P" signal on my dash so I just left the key in the ignition.

In addition, if I put it in park and the dash light doesn't come on, I can't take it out of park until it registers that it's in park. So, the "jiggle it in and out of gear method" isn't gonna work.

How do you get at that sensor? Is it in the console or is it on the transmission itself?:
__________________
"Don't be such a pussy." - Mr. Garrison

Anybody know Josh Vang in MN?
MN91TEG is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:55 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2