del sol help asap!!! - Honda Forum : Honda and Acura Car Forums
 
 

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Honda Forum : Honda and Acura Car Forums > Honda - Vehicles > Honda Vehicle Models > Del Sol Forum

SuperHonda.com is the premier Honda Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-07-2012, 04:51 PM   #1 (permalink)
Brand Spanking Newbie
 
Join Date: Jul 2012
Location: sunny florida
Posts: 3
Car: 93 del sol
Mods: b16 swap, jdm I/H/E. smoked out head lights/ tail lights, hks grounding kit, braided clutch line, front strut bar, jdm seats w/4 point harness, quick disconnect steering wheel, motegi rims, aem short ram intake, mishimoto racing radiator, racing plugs and wires, tow hook
delsol88 is on a distinguished road
del sol help asap!!!

hey every one i am trying to figure out a problem that has me scratching my head. I have a 93 del sol with a b16a2 and all of a sudden it hesitates at 1500 rpm when i press the gas pedal slowly if i hit it hard it goes normal.
my second problem is when i press the gas pedal it jerks and it also jerks when i let off the gas pedal, can anyone please help steer me in the right way to figure it out
delsol88 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Old 10-26-2012, 07:58 PM   #2 (permalink)
SH Titanium
 
Join Date: Feb 2003
Location: Ft Worth Texas
Posts: 362
Car: 1996 Del Sol S
Mods: rice rice rice love getting attantion
miguel6632 miguel6632 miguel6632 miguel6632 miguel6632 miguel6632 miguel6632 miguel6632 miguel6632 miguel6632 miguel6632
i would start by vaccum leak first at night make sure you dont see sparks leaking from the spark plug cables
__________________
IM BACK, HAD TO GROW MY BUISSINESS.
MIGUELITO'S AUTO REPAIR
HOPE I CAN HELP MY FELLOW SOLERS
HAD MINE SINCE 2001 PAINTED 3 TIMES
AND IM ALL ABOUT LOOKS AND RELIABILITY
miguel6632 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 11-09-2012, 09:59 AM   #3 (permalink)
CarbonSword Ninja
 
Join Date: Nov 2004
Location: Lathrop CA
Posts: 1,229
Car: 94 Del Sol Vtec - SOLD
Mods: b16a3 Bolt Ons
91Vtec In the rep troposphere91Vtec In the rep troposphere91Vtec In the rep troposphere91Vtec In the rep troposphere91Vtec In the rep troposphere91Vtec In the rep troposphere91Vtec In the rep troposphere91Vtec In the rep troposphere91Vtec In the rep troposphere91Vtec In the rep troposphere91Vtec In the rep troposphere
check or replace your TPS sensor.

I had a similar problem and that was the cause.
__________________
"Its not riced if youre Mexican...Its Mexicanized"
91Vtec is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:06 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2