93 Honda Civic Hatchback...Please help!!! - Honda Forum : Honda and Acura Car Forums
 
 

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Honda Forum : Honda and Acura Car Forums > Honda News, Honda Forum News, Acura news, Acura Forum News > New Members Introduction Area

SuperHonda.com is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-09-2019, 01:27 PM   #1 (permalink)
Brand Spanking Newbie
 
Join Date: Oct 2019
Posts: 2
Car:
Mods:
My93Hatch is on a distinguished road
93 Honda Civic Hatchback...Please help!!!

Hello everyone!! I own a 93 Hatchback 1.5 which has been parked since April 19. I’m not able to figure out the issue. The car stalls and after the engine gets warm.
I’m able to drive it when cold up until the engine is warm enough. Once it stalls, it doesn’t want to start back up. I’ve check about as much as I know. Even the cylinders which have a good compression.
The next thing I’m going to try out is change the fuel pump in the gas tank.

Any feedback and or suggestions would be greatly appreciated.

Thank you!
My93Hatch is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply


« Hello Everyone!!!! | - »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:34 PM.



Powered by vBulletin®. Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.