Capacitor led turns off when the car is running - Honda Forum : Honda and Acura Car Forums
 
 

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Honda Forum : Honda and Acura Car Forums > Honda News, Honda Forum News, Acura news, Acura Forum News > New Members Introduction Area

SuperHonda.com is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-07-2019, 12:25 AM   #1 (permalink)
Brand Spanking Newbie
 
Join Date: Nov 2019
Location: Calgary
Posts: 2
Car: 2012 Honda Civic Coupe
Mods:
naheed24 is on a distinguished road
Capacitor led turns off when the car is running

I installed a cap because I have dimming lights when my subwoofer plays. The capacitor didn't solve the dimming problem though. After changing the battery I have noticed that my cap shuts off even when the car is running. Also when I turn the ignition (Accessory) the cap doesn't turn on. It only turns on when the car has started n shuts off on its own after 10-15mins even while the woofer is playing. It does however stay on when the headlights are on and reads 14.4V. Is that the Battery sensor on Honda messing up with the capacitor? Any suggestions?
naheed24 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:23 PM.



Powered by vBulletin®. Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.