Honda and Acura Car Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have an 03 Si with 32K miles and there is a large loss of power around 4K. At that point it looses power and begins to backfire? POP POP up to about 5K, then the engine emission dummy light blinks. I BACK OFF. I do not race, I do not continue to run the engine above this limit. I have an appointment with the dealer. WHAT SAY YOU? :mad
 

·
Registered
Joined
·
20,271 Posts
SLV4 said:
I have an 03 Si with 32K miles and there is a large loss of power around 4K. At that point it looses power and begins to backfire? POP POP up to about 5K, then the engine emission dummy light blinks. I BACK OFF. I do not race, I do not continue to run the engine above this limit. I have an appointment with the dealer. WHAT SAY YOU? :mad
u have a misfire.something in ignition system(plugs, wires, and ect) or fuel(injectors or something) causing it.blinking check engine light indicates a severe misfire is hapenning. wats the last thing u have done to the car?

u most likely have a po300-po3004 code saved in ur ecu and along with another code which will help pinpoint exactly what the problem is. ;)

let me knoe if im right
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
HONDA SAYS

Took the car to dealer, hung around for 7 hours. :sleep They do not know what is wrong! Swapped coil sets, still have same error codes for same cylinders. Misfire or lean in two of them. Checked valve clearances, blah blah... they do not know what is wrong. They have a call into HONDA. They gave me a free car for the weekend or until they find out what is wrong. 2 cylinders show lean/misfire?? Thanks for your help!!!
 

·
Registered
Joined
·
20,271 Posts
SLV4 said:
Took the car to dealer, hung around for 7 hours. :sleep They do not know what is wrong! Swapped coil sets, still have same error codes for same cylinders. Misfire or lean in two of them. Checked valve clearances, blah blah... they do not know what is wrong. They have a call into HONDA. They gave me a free car for the weekend or until they find out what is wrong. 2 cylinders show lean/misfire?? Thanks for your help!!!
yea urs has 1 coil per cylinder?? is that how the new SI is? if so wat i usually do is switch the coil switch a different cylinder which they have done....so its not the coil..try switchin the plugs but only at higher RPM..hmm..have they check the fuel stuff yet? do u have a injector code also?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
OK NOW

:clap
They found the problem, after 7 days...exhaust cam lobe rounded over. They said it had not been tempered properly from the factory? Put a new cam in and BANG, it's fatster than it was when the car was new. I only hope it lasts longer than 30K.
THANKS
 
1 - 5 of 5 Posts
Top