Honda and Acura Car Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have a 91 integra,with a 1.8 the cooling fans only come on when I use the a/c.where is the fan relay switch ,and what other causes are there..?

thanks guys.GREAT SITE!

Josh
 

·
Registered
Joined
·
28 Posts
When your motor gets up to a hot temp level, check the voltage going into the coolant temp sensor on motor. If you have voltage going in but none coming out when the fan should go on then it's probably a bad sensor.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
LOL maybe I wasnt clear .I know my sensor is bad.I want to know where its located on the motor.This is the 3rd forum I have posted this question on ,and after a month I have had no REAL answer.I am beginning to wonder if you guys are just messing with me.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
(is the thermostat showing high temp, or are you just saying that your fans dont come on???)

LOL my thermostat has never SHOWN me jack,do you mean guage??
 

·
Registered
Joined
·
241 Posts
The best thing to do is get the repair manual for you car (or car and engine if its a swap). It will tell you where to find the sensor, how to figure out if it is bad, as well as how to replace it.

I was able to do an engine swap with nothing but the book, so its worth the money. Chilton or Haynes are good books, but im not sure which one has better photos. Find them at an autozone, napa, kragen . . .
 

·
Registered
Joined
·
1,810 Posts
(is the thermostat showing high temp, or are you just saying that your fans dont come on???)

LOL my thermostat has never SHOWN me jack,do you mean guage??
obviously...

To Clearify, Does your engine coolant temperature gauge read higher than normal?? To find this gauge, sit in the drivers seat, look at your dashboard and it should be the very left gauge.
 

·
Registered
Joined
·
2,148 Posts
1 - 10 of 10 Posts
Top