Honda and Acura Car Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
Hi Guys, it has literally been almost 10 years since my last login to the site... I have been out of the Honda owner club for about that long I guess...

I recently picked up a 1996 Accord LX manual to play around with and drive to work with because my current daily has been a Tacoma that gets almost half of the mpg of the Accord...

I'm currently in the Abilene, Texas area this week, this may come into play later...

On the way up here I had a take off on a wet surface that didn't go so well and then a bit later it started popping out of 5th gear and also sort of physically feeling like I can't find 4th on the shifter, does not feel synchro related.

I was trying to find images of the parts like shift linkage bushings and where they mount under the car...

I am wondering if the bushings have let go or something is weird under the hood...

Sorry for the rambling, but I used Google and haven't been that successful for some reason... internet is sketchy out here...

Any Honda guys in the Abilene area??? If anyone is able to help me out dinner at Betty Rose's is on me... long drive back to Austin later this week if I can't get something in a little better shape...
 

·
Registered
Joined
·
60 Posts
Discussion Starter #2
Car is a parts car now... or will be next time I'm in Abilene... lol I drove it back to where it sits and disconnected the battery... Let me know if anyone wants to buy a running parts car...
 
1 - 2 of 2 Posts
Top