Honda and Acura Car Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1,855 Posts
Discussion Starter · #1 ·
I couldnt transfer my files from my xbox to my 360 and im fine with that... I started to train a drivatar to do some of the dirty work for me but, when i go to load a drivatar for a race, no drivatar appears. is it just my setup or is anyone else having this problem?
 

·
Registered
Joined
·
1,855 Posts
Discussion Starter · #5 ·
Midi_Amp said:
I didn't use drivatar that much on my old xbox, so it won't be a feature I missed... But anyway, what emulator update do you use on the 360? Have you downloaded the March update yet? The size is 3.7 Megabyte, with the file last modified on 31st of March.
The patch I got was through xbox live and was on march 12 if im not mistaken so it SHOULD be the latest. It just sucks cuz i'm forced to start over again and i want to regain some of the cool prize cars i had.

Midi_Amp said:
Some reports severe lag and audio stutter, but seems those problems are significantly reduced after using the March update of 360 backward compatibility emulator.
The only real problem i notice between playing it on the xbox versus the xbox360 is that on xbox i could shoot through menus extremely quickly while on the xbox360, since it's running an emulator, going between menus takes a brief moment between each one.

I wonder if "custom soundtracks" works. I already know that the green x button left side menu thingy wont let me play music through there :(
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top