Honda and Acura Car Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a 92 lude SI and my mom drove it to work when the gas was really low. Then, when she got off work the car wouldn't start.

We got more gas and now the car starts to stutter from idle up to about 3-3500 rpm. It stutters when you accelerate and it seems as if the engine is not properly getting fuel. I changed the fuel filter and that wasn't the problem. Is it the plugs, fuel pump, injectors, EGR valve, etc.

Can anybody please help me? :bh
 

·
Banned
Joined
·
87 Posts
fuel pump

this seems to be a fuel system problem you're getting spark obviously but not enough fuel in those lower rpm's... I need a few questions answered before I can assess your problem. is it hard to start in the mornings....like does it take longer to start than before your mom took it work?( "Hard start" ) take each one of your plugs out and see if there's one that looks different from the rest. Another simple test for injectors is to unplgu each one of the injectors as the engine is running and note the engine change from each. That may tell you if you have a clogged injector. You need to check fuel pressure and see if it's within oe specs. Before and after the pressure regulator. Explain what's wrong in more detail plz.
 

·
Registered
Joined
·
808 Posts
Lude3pt2TL said:
I have a 92 lude SI and my mom drove it to work when the gas was really low. Then, when she got off work the car wouldn't start.

We got more gas and now the car starts to stutter from idle up to about 3-3500 rpm. It stutters when you accelerate and it seems as if the engine is not properly getting fuel. I changed the fuel filter and that wasn't the problem. Is it the plugs, fuel pump, injectors, EGR valve, etc.

Can anybody please help me? :bh
hmmmm i had the same problem when i got my motor swap...it would be fine starting up...drive for a good 5-10 mins and then it'll start to "lag" around 2500-up rpms. i changed my injectors to new ones and everythings ok now. well except for the damn fuel main relay which sitll pisses me off when i cant start up my car once in awhile.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Thanks. It does not take longer to start. It starts just fine. I'm away from the car now but next chance I get, in 2 days, I'll check the plugs and injectors but I'll have to take it in to check the pressure.
 

·
Banned
Joined
·
87 Posts
aight good then let us know.
 
1 - 5 of 5 Posts
Top