Honda and Acura Car Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
187 Posts
Discussion Starter · #1 ·
ok so ive had my 94' accord for awhile its an EX SOHC VTEC, its an auto :number1 haha but anyways, my car is supposed to redline 6500k rpms right? well when i floor it or anything it doesnt rev past 5000 rpms or anything, and when it does get to about 5000, after about 4000 rpms it feels like its just being loud and not giving any power out, my car can accelerate good up until about 60, but if im on hte highway and i floor it to pass someone it just revs really loud and goes nowhere til i let off the gas...i have no idea whats wrong with it, but can someone please help me? thanks​
 

·
Super Ban-Finger Mod
Joined
·
21,366 Posts
the auto tranny knows the best time to shift under normal conditions. there's nothing special up at 6.5krpms anyways. but when you're on the highway, it seems like you might be experiencing slip. change the atf.
 

·
Registered
Joined
·
14 Posts
Im not sure but it could be your VTEC. On my accord at about 4000 RPM VTEC cuts on and carries to about 5500, and you say thats were you're loosing power, you should be gaining power. But anyway this month is National Car Car Month so take your car into the honda dealer and they'll inspect it for free.
 

·
Super Ban-Finger Mod
Joined
·
21,366 Posts
no....vtec does not equal power in the f22. if he were getting bad mileage, then yeah, it would be the vtec.
 

·
Registered
Joined
·
187 Posts
Discussion Starter · #6 ·
ya thats what someone told me to do...and by ATF i hope you mean automatic transmission fluid haha, if not then what do you mean? ya it pulls good til about 60 then after that its like shit, thats probably what im going to do is change my tranny fluid and get a tune up and see what goes from there
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top