Honda and Acura Car Forums banner
1 - 7 of 7 Posts

· Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
i have been having problems with the front of the car swaying from side to side (or at least feeling like it is) starting at about 40mph. after looking at a few things i realized one of the shocks was going bad so i figured that was the cause so i replaced both front shocks and springs. the issue seemed to some what go away for at least a few days but now it seems to be even worse than before. my next thought is the cause could be the ps rack since the the pump broke a little while ago and someone also mention that it could simply be tires since all 4 are old but not bald. the issue dosent really come and go but it does seem to vary as far as how bad it is. the car feels like it is driving on ice sometimes and other it can feel like driving in the hywy on a windy day. any thoughts, suggestions? :confused
 

· Registered
Joined
·
1,221 Posts
i have been having problems with the front of the car swaying from side to side (or at least feeling like it is) starting at about 40mph. after looking at a few things i realized one of the shocks was going bad so i figured that was the cause so i replaced both front shocks and springs. the issue seemed to some what go away for at least a few days but now it seems to be even worse than before. my next thought is the cause could be the ps rack since the the pump broke a little while ago and someone also mention that it could simply be tires since all 4 are old but not bald. the issue dosent really come and go but it does seem to vary as far as how bad it is. the car feels like it is driving on ice sometimes and other it can feel like driving in the hywy on a windy day. any thoughts, suggestions? :confused
sounds to me like you are having some axles issues.
 

· Registered
Joined
·
12,453 Posts
sway bar? sloppy ass ball joints? Tie rods?

Tho, I'd take it in to get an alignment, or get it looked at to tell you for sure. Its hard to tell over teh interwebz
 

· Registered
Joined
·
20 Posts
Discussion Starter · #5 ·
replaced all tires and got an alignment that seemed to take care of about 85-90% of the problems but she still makes me a lil nervous at higher speeds. i took a look at the sway bar in the front and it does look like it was taken off at some point and not put back on correctly so i think im just gonna get new ones for the front and back and see if that helps. upper and lower ball joints are fairly new and still look to be in good shape. the tie rods do have a slight upward angle now that the car is lowered so you guys think that plays any part in this?
 

· Registered
Joined
·
12,453 Posts
replaced all tires and got an alignment that seemed to take care of about 85-90% of the problems but she still makes me a lil nervous at higher speeds. i took a look at the sway bar in the front and it does look like it was taken off at some point and not put back on correctly so i think im just gonna get new ones for the front and back and see if that helps. upper and lower ball joints are fairly new and still look to be in good shape. the tie rods do have a slight upward angle now that the car is lowered so you guys think that plays any part in this?
What kinda speeds does it rattle at?

Yeah, tie rods and getting that front end fixed correctly should clear up issues.
 

· Registered
Joined
·
20 Posts
Discussion Starter · #7 ·
it dosent really rattle, more like "swimming, or floating" . i guess it can be describes as a soft bump steer with out the bump lol, if that helps any. but it happens at any speed, you really start to feel it at about 40 and anything over 60 or so is when it gets a little scary.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top