Honda and Acura Car Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
hi all,

my 98 civic has been having this problem where it barely wants to accelerate when i first step on it. it feels like im always going up a big hill until it hits the higher rpms. also my gas mileage has been about half of what it used to be so im guessing both these problems are associated with eachother. anybody know what could be going wrong
thank you router login
 

·
Registered
Joined
·
1 Posts
hi all,

my 98 civic has been having this problem where it barely wants to accelerate when i first step on it. it feels like im always going up a big hill until it hits the higher rpms. also my gas mileage has been about half of what it used to be so im guessing both these problems are associated with eachother. anybody know what could be going wrong thank you
hi all,

my 98 civic has been having this problem where it barely wants to accelerate when i first step on it. it feels like im always going up a big hill until it hits the higher rpms. also my gas mileage has been about half of what it used to be so im guessing both these problems are associated with eachother. anybody know what could be going wrong thank you
I had very much he same problem. It turned out to be a partially clogged filter in the assembly containing the V-TEC. AIR it's in the carb.
 

·
Registered
Joined
·
1 Posts
Thank you for sharing this. I’ve been searching for this for ages. Good thing I came across to this site. I’ve been reading from forum to forum. While I was searching for this I found this follow this link here about
 
1 - 4 of 4 Posts
Top