Honda and Acura Car Forums banner
1 - 8 of 8 Posts

· Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I would like to know how I can find the wire where I can test my cars manually for and codes. Likely I got this car and the speedometer doesn't work, I had replaced the vss speed senor but it still doesn't work. So I bought a new guage cluster on the way. But somehow while driving the speedometer who work and at times it won't work at all. All the other guages like gas and oil seems to work fine except the speedometer. But what is also wierd is that the check engine light comes on. I was wondering how I can check it witout the diagnositic tool. If someone can help me I very much appreciate it.
 

· Registered
Joined
·
110 Posts
the smaller of the two blue plugs under the dash on the passenger side behind the kick panel.. its probly in a brown rubber sleeve ( unless someone just left it hangin) jump it with a paper clip, turn your key on and count the flashes.. the long flash is 10 and the short onesare 1. so if there is 1 long flash and 5 short flashes its code 15..
 
  • Like
Reactions: slow_eh2

· Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
92 civic

the smaller of the two blue plugs under the dash on the passenger side behind the kick panel.. its probly in a brown rubber sleeve ( unless someone just left it hangin) jump it with a paper clip, turn your key on and count the flashes.. the long flash is 10 and the short onesare 1. so if there is 1 long flash and 5 short flashes its code 15..


Thank you so much in replying back. I'll give that a try to find out what is wrong with it. I get back to you or the tread if I found other errors that I'm not too sure about.
 

· Registered
Joined
·
110 Posts
replcement for displacent ...


the replacement would be called technology... sorry muscle dudes...
um, i dont know what displacent is, ha but if you mean displacement, then v8's are still the highest competitive engines in most types of racing! hence why the respect level for fast 4 cylinders is so high, and the pride level of the builder. so please, keep it to yourself considering your a narrow minded ricer! keep the facts straight. oh and no i am not a muscle guy, but you have to give respect to where it was earned!
 

· Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
Ok I tried to look up the wire that you use with the paper clip thingy and found that there are two of those plugs. I have a 98 integra and when the engine throws a code I look under the passenger side under the glove carpartment to find it. But in the 92 civic there is two if the plugs. I used them both, I tried the one that has two wire ends and when I turn the key to on there is no blinks on the engine check light the lights just stays on. When I try the other plug, the engine light turns off and the ABS light stays on...I am confuse is there suppose to be blinks.
 

· Registered
Joined
·
110 Posts
if you tried them both and nothing happened, i dont know what to say other than thats not normal! it worked the same on my teg and my civic! borrow a buddys ecu and try it.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top