Honda and Acura Car Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,426 Posts
Discussion Starter #1
Alright I know this is not exactly a integra problem but i got a honda too so i hope you guys can help me with any tips or anything, just thought id give you guys a try to see if anyone could help, i got a 94 civic EX, stock, just AEM CAI, 2 inch exhaust,

when the ABS light comes on, there is no problem with the brakes when the light is on, it brakes fine, but seems like the abs is not working...

when the ABS light goes off, then i drive it and everytime when i slow down to about 5mph, it gives me a one second of rattle in my brake pedle...it feels like the brake padel is hitting back at me back and fourth and then it catches brake again...it does it over and over everytime i try to slow down when the ABS light is not on...

right now the ABS light is on about 70% of the time and the ABS light goes off about 30% of the time...

any suggestions??? thanks in advance
 

·
Registered
Joined
·
13,201 Posts
Check the brake fluid perhaps? Also see if your ABS line isn't loose or wahtever.
 

·
Registered
Joined
·
54 Posts
the best thing to do is get a book on your car. find the abs control unit and read the code u get on it. the book should explain all of it.
 

·
Registered
Joined
·
19 Posts
The ABS fluid pressure line is different from the regualr brakes. Usually an ABS check light means there is a loss of brake fluid pressure in the ABS system so you should get this checked up at a shop becuase they'll need to diagnosis it.
 

·
Registered
Joined
·
21 Posts
you need to take it to a shop that has a scanner to read your abs code. Most of the time it's your brake fluid, but it can be something else.

I had my abs light on til this day, (approx. 2 years) I just put a picture over it, but I know what's wrong because I ohm'ed my sensor and found that one had too much resistance, and very little voltage was being picked up, I think the sensor got de-magnitized.
 
1 - 5 of 5 Posts
Top