Honda and Acura Car Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
123 Posts
Discussion Starter · #1 ·
I just had my tranny rebuilt by a reputable company called Level 10, so i heard from a couple of customers, and right when im about to take the car out the shop, the shift lever wouldnt move. I had to stick a pin or paper clip on the shift lock release to help the lever move. It didnt do that before i gave it to the shop. The manager says that it is probably the parking sitch right under the pedals. What do you guys think?

As for the gas light, i change the bulb and it didnt help the problem of not illuminating when gas is low, it comes on every 9 months, could it be the fuel sending unit?

P.S , its 02 Accord dx 4cyl 66k miles
 

·
Registered
Joined
·
1 Posts
Hey bro. I have a 2000 TL and sometimes I have that problem too. The reason for mine not going out of park is a loose fuse on the driver-side fusepanel. I have to just barely touch the fuse and i hear a click (if im holding the brake) because it completes the circuit and the shifting lock disengages. Hopefully thats the same problem you're having. Im too lazy to go outside and see which fuse it is for me...so I say just check them all. If they are all good, turn on the car, press the brake, and wiggle all of them until you hear a click or can move the shifter. If thats not the problem, sorry I couldnt help you more. Goodluck
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top