Honda and Acura Car Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
hi i just recently tighten my timing belt, it was rather loose.
since then i've had this check engine code. always the same 6 codes. (cylinder 1,2,3,4 misfiring and random misfiring.)
i took it to a dealership and they told me my compression for cylinder 1 is at 180 and the rest are at 200 and that they couldn't determine the reason for the misfiring cause i had to much mod on it. they think that the problem might be from when i hydrolock my engine 7 months ago.


i am wondering if it can have something to do with my timing belt.

here is the mod spec on my car
Unorthodox pulley/cam gear/ crank pulley. the timing was advance but i took it to a shop and set it back to normal before i tighten my timing belt.

i took it to a shop yesterday and they told me i had to replace my Unorthodox cam gear to stock so i can adjust my timing and fix the compression on cylinder 1.
what you guys think i should do?
blown head gasket you think?
 

·
Registered
Joined
·
20,271 Posts
suoabb said:
hi i just recently tighten my timing belt, it was rather loose.
since then i've had this check engine code. always the same 6 codes. (cylinder 1,2,3,4 misfiring and random misfiring.)
i took it to a dealership and they told me my compression for cylinder 1 is at 180 and the rest are at 200 and that they couldn't determine the reason for the misfiring cause i had to much mod on it. they think that the problem might be from when i hydrolock my engine 7 months ago.


i am wondering if it can have something to do with my timing belt.

here is the mod spec on my car
Unorthodox pulley/cam gear/ crank pulley. the timing was advance but i took it to a shop and set it back to normal before i tighten my timing belt.

i took it to a shop yesterday and they told me i had to replace my Unorthodox cam gear to stock so i can adjust my timing and fix the compression on cylinder 1.
what you guys think i should do?
blown head gasket you think?
well set it back to stock line up ur timing marks on the cam and the crank. you might have jumped the timing belt when it was loose
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
okay i'mma try that, i just got a set of cam gear off of an integra (b18) and i think those should work for my b16 engine right?. i am looking for the crank pulley right now.

now here is another question what should the compression for cylinder be for each cylinder? i've been to two mechanic and i am getting mix answer, one says as long it is over 100 it is good, and the other is saying it should be at 230.
 

·
Registered
Joined
·
20,271 Posts
suoabb said:
okay i'mma try that, i just got a set of cam gear off of an integra (b18) and i think those should work for my b16 engine right?. i am looking for the crank pulley right now.

now here is another question what should the compression for cylinder be for each cylinder? i've been to two mechanic and i am getting mix answer, one says as long it is over 100 it is good, and the other is saying it should be at 230.
most techs say over 100 is good enough to run.

but specs wise you should look for at least 150 and up. 230 is usualy max

most hondas i do at the shop is putting out about 155-175. so if they all stay within that range then its good
 

·
Registered
Joined
·
20,271 Posts
suoabb said:
hi i just recently tighten my timing belt, it was rather loose.
since then i've had this check engine code. always the same 6 codes. (cylinder 1,2,3,4 misfiring and random misfiring.)
i took it to a dealership and they told me my compression for cylinder 1 is at 180 and the rest are at 200 and that they couldn't determine the reason for the misfiring cause i had to much mod on it. they think that the problem might be from when i hydrolock my engine 7 months ago.


i am wondering if it can have something to do with my timing belt.

here is the mod spec on my car
Unorthodox pulley/cam gear/ crank pulley. the timing was advance but i took it to a shop and set it back to normal before i tighten my timing belt.

i took it to a shop yesterday and they told me i had to replace my Unorthodox cam gear to stock so i can adjust my timing and fix the compression on cylinder 1.
what you guys think i should do?
blown head gasket you think?
180 is not low...theeres nothing wrong with 180 and the others being 200. it shouldnt be a problem
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #8 ·
oh i have this one other problem its kinda weird, when i go into vtec about 5.5k rpm, i can smell oil burning smells like brake fluid also. the smell is stronger when i am in 5th gear.
what can be the cause of it?
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top