Honda and Acura Car Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello to all, I am fairly a new poster here and I have a fully built h22a running a 9:1 comp ratio sleeved and all with hondata s200, 450cc 255 fp aem fuel rail just about everything for the turbo setup of a t3to4e. Well, my dyno sheets do not show the power I am suppose to have. At 10lbs of boost I am only putting down 200 whp and 209 torqe. Anyone have any idea what could be causing this? Thanks
 

·
Registered
Joined
·
63 Posts
err... whats your A/F ratio like? From what i can remember, you really dont need the 255lph pump with 450's and hondata... but that could be car/setup dependant. Do you have a dyno to post? You might want to check out www.boosted-hybrid.com I think its related to your tune.... even with the 9:1 pistons you should be making around ~250- 270..... and they're also gonna need to check out your dyno + A/F plot to be able to help you....
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
lenn said:
err... whats your A/F ratio like? From what i can remember, you really dont need the 255lph pump with 450's and hondata... but that could be car/setup dependant. Do you have a dyno to post? You might want to check out www.boosted-hybrid.com I think its related to your tune.... even with the 9:1 pistons you should be making around ~250- 270..... and they're also gonna need to check out your dyno + A/F plot to be able to help you....
the first dyno sheet is one of my first dyno runs since the set up. hope you can see something.

the 2nd dyno sheet was in feb 13 05
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top