Honda and Acura Car Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
This is the problem...
After boot up it takes like 3-4 mins to clear the hour glass even though only acouple of programs load... I can't type in web adressess in the adress bar to go to web sites... when going to open my computer it does'nt, it just looks around with the flashlight... when trying to access a file or choose a file in the drop down like when searching for a file it frezzes and the error pops up... then after another min it lets you do it like nothing is wrong.

Toshiba A15-S1292 (psa10u28rjrv)

Processor Intel Celeron 2.4 GHz
Installed Memory 256 MB (DDR SDRAM)
Display 14.1 in. TFT Active Matrix
Operating System Microsoft Windows XP Home Edition
Processor Type Celeron
Processor Manufacturer Intel
Processor Speed 2.4 GHz
Installed RAM 256 MB
RAM Technology DDR SDRAM

Here is a picture of the error??? Help anyone... questions Just ask.

This is it - img93.exs.cx/my.php?loc=img93&image=scvhost3ev.png
http://img93.exs.cx/my.php?loc=img93&image=scvhost3ev.png
 

·
Registered
Joined
·
3,062 Posts
owned by spyware?

run adaware or spybot
 

·
Premium Member
Joined
·
6,822 Posts
sounds to me liek you have somethign running in the background that is eating up ram (spyware or whatever) something you probably didnt put there yourself
 

·
Registered
Joined
·
3,062 Posts
just looked at the error again, did you recently upgrade or install drivers on your PC? A bad or wrong driver will give this memory access error, but also a bad hard drive :(
 

·
Registered
Joined
·
307 Posts
Have you run norton systemworks and/or some other virus detection software? Maybe you have some sort of Trojan using up all your resources. Has it been a long time since you reformatted? Its always a good idea to back up your data and reformat to get all the crap off your comp.
 

·
Registered
Joined
·
5,200 Posts
Disable WAI

1. Click Start->Control Panel.
2. Select and Double Click Administrative Tools.
3. Double Click Services.
4. From the Services Window, Locate and Double Click Windows
Image Acquisition (WIA).
5. From the Windows Image Acquisition (WIA) properties, select
Startup type under General Tab and select Disabled from the
drop down list.
6. Click Apply and OK to save the changes.
7. Restart the Computer.

if that does not work try enableing DEP on the program u are running, if u are running any when u hit this msg.
 
1 - 7 of 7 Posts
Top