Honda and Acura Car Forums banner
1 - 13 of 13 Posts

· Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I have a squeal, and I can't track it down........I've had it for about a year, and assumed it was the fan/aux belt slipping.....

....I've had the cam belt, and all other belts changed, and that bloody squeal is still there. :mad:

Has anybody got any ideas??

Thanks

Richard
 

· Registered
Joined
·
883 Posts
could it be your brakes? like when does it happen.. maybe the belts are fine but somewhere their rubbing against something... could be your cooling fans rubbing something when they come on... i had a horrible squeel, something would rub against my rotors and i'd have to slam the brakes hard to make it go away
 

· Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
Definatly not the brakes, I've spent all saturday re-furbishing them, due to me being a lazy arse and never changing the brake fluid!!

It only happens at medium throttle, possible at WOT, but I can't hear it due to my CAI. at light throttle it doesn't squeal.

Any other ideas??
 

· Registered
Joined
·
11 Posts
Discussion Starter · #6 ·
whitesol said:
any chance your AC is on when u hear the squeal?
or maybe just try some belt dressing on all of your belts
happens with the A/C on or off, I'll try the belt dressing, but i've had all the belts changed, and it still squeals.

Damn irritating too, it's at my favourite throttle position :mad:
 

· Registered
Joined
·
25 Posts
yeah i know what you mean, i get a weird squeak when my AC is on, but it happens at all different times, some times it just happens, but most of the time it happens when shifting into 2nd and 3rd
pretty weird, but im not worried cuz it only happens w/ ac on
 

· Registered
Joined
·
525 Posts
well it could aslo be 3 possible things since it hass happened to me.

1) AC compressor(on/off) main bearing
2) Aternator bearings
3) distributor bearings.


these all squelled but not at idle only at medium to full throttle.
 

· Registered
Joined
·
11 Posts
Discussion Starter · #10 ·
JDM_SOL said:
well it could aslo be 3 possible things since it hass happened to me.

1) AC compressor(on/off) main bearing
2) Aternator bearings
3) distributor bearings.


these all squelled but not at idle only at medium to full throttle.
Thanks for the info, It's probably not the Dizzy bearing, cos I had A new one about 2 years ago.......350 quid :eek:

How easy was it to change the alternator Bearing and/or the AC compressor main bearing??

Richard
 

· Registered
Joined
·
525 Posts
RichyDelSolSiR said:


Thanks for the info, It's probably not the Dizzy bearing, cos I had A new one about 2 years ago.......350 quid :eek:

How easy was it to change the alternator Bearing and/or the AC compressor main bearing??

Richard
I had to cheange the whole AC compressor and Alt. due to the bearing damaging the shafts but its not hard at all if you have pmechanical skills
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top