Honda and Acura Car Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hey guys what? I just joined the site. I like it here and I think I'll learn a lot. Just bought a '97 EK with a JDM B16A in it. The motor has around 50-55k on it. Also has Type R cams, Type R intake manifold/throttle body, LSD tranny, Type R oil and water pump, high flow cat (Catco), looks like a 2.5" exhaust BUT still has a stock Type R muffler on it. So it's still really restricting. But anyway, here's the problem...VTEC feels like it actually slows the car down. It engages right at 5800RPM. It kinda feels like there's a small wall right there when VTEC engages and it has to push the wall. To be more specific, it engages at 5800, feels like it kinda slows down JUST a tad (which is the complete opposite of what it should do) and then at around 6500 it feels like it starts to pull hard again. I ran a 16.7 today in the 1/4 which shouldn't have happened. I know it's not to bad considering the motor is pretty much stock with just some better quality OEM parts on it and the car itself has full interior with a 60-65lb sub box in the back. But it still should have at least been a 16.0... I think it has something to do with this small VTEC problem. It also has the stock exhaust mani on it as well as that stock muffler. Im thinking (and hoping) that when VTEC engages, the air trys to exit fast and it gets all the way down my exhaust and then restricts when it hits the muffler and then when it builds up pressure is when it starts to pull harder again. I dunno if that even makes sense but that's my theory as of now. Anyone know what could be going on? Thanks...and sorry this is so long lol
 

·
Registered
Joined
·
7 Posts
i also have the same problem that when vtec engages at 5500 it hesitates but when it reaches 6000-6500 rpm it pulls ok then. i've already checked the vtec selenoid, oil suction inside the oil pan. everythings ok. i have this problem for 2 weeks now.
 

·
Registered
Joined
·
20,101 Posts
Try to research and see when a type r goes into vtec, it sounds like it is going to the big lobes before it needs to.
In other words when vtec ingauges it is like going to different cams, well every cam has a power band. It sound to me like the power band of the type r cams on the vtec lobes is like 6500 to 8600 or so. When your vtec kicks in at 5800 it is below the power band so you would be better off raiseing where vtec kick in at.
 

·
·Àdministrator·
Joined
·
1,238 Posts
hmm, when vtec kicks in, there should be instaly more power, and you should feel it too. Something's wrong there. Take a look at your A/F ratios and do a nice tune up since you just go the car. And what elevation are you at? When racing all motor cars, altitude makes a big difference ont the times.
 

·
Registered
Joined
·
2,307 Posts
your not tuned for it, more then likey your hearing vtec kick in, but your running too lean until it gets past the lean point.
 

·
Registered
Joined
·
2,307 Posts
kikoy said:
i also have the same problem that when vtec engages at 5500 it hesitates but when it reaches 6000-6500 rpm it pulls ok then. i've already checked the vtec selenoid, oil suction inside the oil pan. everythings ok. i have this problem for 2 weeks now.
tune.
 
1 - 8 of 8 Posts
Top