Honda and Acura Car Forums banner

1 - 20 of 21 Posts

·
Registered
Joined
·
834 Posts
Discussion Starter #1
i have a 95 ls motor in my 97 dx coupe.. i dont have any cel's on but my car idles like 1000-1500 when i come to a red light somtimes it wont do it just stay at 1000... i dont know what could cause this but i have the coolent lines to the TB blocked off i dont know if that would cause it could it??? Thanx
 

·
Registered
Joined
·
2,575 Posts
-interchaged vacuum hoses can cause a surge....double check the lines and reset ecu.
-vacuum hose leak
-timing...tune-up is needed
-MAP sensor...mishandled or broken
-ignition components...highly undoubtable, check em(tune-up) last resort
 

·
Registered
Joined
·
834 Posts
Discussion Starter #3
All the vacume lines are good doubled checked with carb cleaner.... I unhooked the bypass for the coolent in the tb and it fixed it a little only surges 2 times before idling to 900rpms. No cel... brand new accell 8mm wires, denso irradium plugs, cap and rotor. how many turns out do i set the air screw on the top of the Tb to because the dude that put the swap in messed with it to fix the idle but it was somthing else that i fixed.
 

·
Registered
Joined
·
79 Posts
You notice that your fuel mileage went down also? That's always the case whenever you add cat backs, headers and intakes. The air and fuel ratio needs to be tuned everytime you make the engine breath/exhale easier, if not you could run into idle problems and poor fuel economy.

Also those coolant lines that you blocked off are questionable. I've read debates and arguments over this. Think about this, Honda made them that way for a reason. Put the coolant lines back and see if you notice any change.
 

·
Registered
Joined
·
834 Posts
Discussion Starter #5
nah great gass millage i get like 250-260 on a full tank of 93 with some octane booster and thats 2 nights of hard racing... it will idle fine sometimes then go up and down... i know the air screw *on the tb is messed up i might buy a used gsr or type-r tb and see if it makes a difference...
 

·
Registered
Joined
·
1,923 Posts
possibly a bad tps as well...went through the same thing with a 96 civic dx with a 94 ls engine a while back...everyone blamed wiring and crap, but i knew i did a good job on that....but a bad tps was what killed this guys idle.
 

·
Registered
Joined
·
834 Posts
Discussion Starter #7
yea would a bad tps set a cel light?????
 

·
Registered
Joined
·
1,428 Posts
if your TPS sensor is bad your car will be all kinds of fucked up.....and i had the same problem....TPS fixed it....kinda
 

·
Registered
Joined
·
2,575 Posts
The TB screw shouldn't be messed up...just not tuned properly.

Its not your TPS..if it was your car would be experiencing stuutters, slow acceleration.etc.
 

·
Registered
Joined
·
1,428 Posts
when my TPS was bad i wasnt experiencing that at all....basically my car would fluctuate at idle (due to the fucked up fuel map) and wouldnt pass smog for shit because it was running waaaaaaaaaaaaaaaaaaaaaaaaaaayyyyyyyyyyy lean........also it would backfire on decel on the freeway.......check your ECU and c if you have any codes being thrown always a good first step.........
 

·
Registered
Joined
·
1,923 Posts
the guy i knew that had one...well it would not idle even, would accelerate ok for a while, and then get weird after a while on the road, often stalling, and bogging, but only after at least 20 minutes of driving.
 

·
Registered
Joined
·
834 Posts
Discussion Starter #12
ya no codes on the ecu... i got the screw on the TB all the way in it idles fine but sometimes when idling it will just shut off.. like when i come off the highway or whereever im punching it and come to a stop..which now i guess i have to tune the screw.. how many turns out should i set it to?
 

·
Registered
Joined
·
1,428 Posts
the screw should not be all the way in......if it is all the way in that means it is completely closed.....that could be your problem....go check out the shop manual and see where the screw should be adjusted to...........
 

·
Registered
Joined
·
834 Posts
Discussion Starter #14
yea but it idles the best it ever has onyl thing when i come from to those high speed stop she shuts off 75% of the time.. ill find to get a book on it.
 

·
Registered
Joined
·
1,428 Posts
even so....that is what will fuck up your idle...due to the fact that it will starve for air
 

·
Registered
Joined
·
834 Posts
Discussion Starter #16
i cracked the screw 3 turns out it doesnt die but still goes up and down then idles at 900 hmm weird.
 

·
Registered
Joined
·
1,428 Posts
is 3 turns what the manual says? i know for the 91 is is 3/4 of a turn
 

·
Registered
Joined
·
1,208 Posts
aemcivic_02917 said:
i have a 95 ls motor in my 97 dx coupe.. i dont have any cel's on but my car idles like 1000-1500 when i come to a red light somtimes it wont do it just stay at 1000... i dont know what could cause this but i have the coolent lines to the TB blocked off i dont know if that would cause it could it??? Thanx
When's the last time you had a valve adjustment? That solved my idle problem I had.
 

·
Registered
Joined
·
834 Posts
Discussion Starter #20
ah ill try the 3/4 of a turn i just did it to see what it would do... alough i need a valve adjustment it wouldnt cause the idle problem. not sure if the 91 is the same as the 95 but im sure it is.
 
1 - 20 of 21 Posts
Top