Honda and Acura Car Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
ok check this out. i swapped a d16z6 in my 93 civic hatch. this mornin i was just checkin the engine out when i go to rev it from the throttle i fully open the throttle and the car revs up and then it goes down so quickly for like 3 secs and im still holding the trhottle open while im doin this so anyway i fully open the trhottle and it got vrroooooooom.......3 second idle vroooooooooom.....3second idle. its like if as some one was just pushing the pedal to the floor and let it go over and over again. it revs up to like 3 grand then i goes back down then it goes back up and down. after lettin it sit for like 5 mins that problem went away . i managed to get home and as soon as i got home it started again. some one please help me out.
 

·
Registered
Joined
·
163 Posts
i think its like a vaccum or something....one of the hoses is disconnected, because a guy i knew at school did that to his civic and it idles like that...he said he gained power from it but i dont know....check on the intake manifold to see if any of the hoses are loose or disconected
 

·
Registered
Joined
·
1,333 Posts
the fast that it went away after about 5 minutes rules out a vacuum leak. It would be your idel control valve. Its mounted on the back of the intake manifold, take it off clean it out with throttlebody cleaner and remount it.
 

·
Registered
Joined
·
20,271 Posts
kinghawk said:
the fast that it went away after about 5 minutes rules out a vacuum leak. It would be your idel control valve. Its mounted on the back of the intake manifold, take it off clean it out with throttlebody cleaner and remount it.
yup if it was a steady high idle i would say vacuum leak as well. he needs to check his idle air control valve
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top