Honda and Acura Car Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
115 Posts
Discussion Starter · #1 ·
Alright so I was driving around this morning, went to pass a guy...so I shifted down to 3rd gear, and Im at about 4000 RPMS in 3rd. I get pass the guy and im boosting about 5 PSI and I go to shift to 4th but right before I shift I hear a pfff... noise almost like air escaping quickly and my car slows a little before I push the clutch in. I stopped of to the side of the road to check every thing and everything looks good and gauges look good. So I kept going......I stop at a stop light and take off.....and I can feel NO pull at all, so I look at the gauge it sits at zero or VAC and I hear no BOV when I shift. So I got home decided to jack it up and take a look at the charge pipes but everything looks good just looking at them. Should I just go ahead and do a charge leak test or could it be more serious than my charge pipes?

Thanks,
FU510N

*EDIT- I can hear the turbo spool up
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #2 ·
UPDATE!! FIXED

Alright sorry to waste a post.....I found the charge pipe that had come undone it was right as it comes off the turbo and thats why i didnt see it when I just took a quick look. Got it all hooked up, so I did a charge pipe leak test.....I am hearing a little bit of air leaking near the throttle body where the charge pipe connects but every thing is tight....Is there a way to pin point the leak?
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top