Honda and Acura Car Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
this is my first post here - i tried the search feature and didn't come up with anything that pertained to my civic's problems. the civic is a '98 dx, 133k miles, 4 door, automatic, and has a/c. it's a two-part problem...but i'm not sure if they're related or not.

first, if i step on the brake pedal the parking lights and dash lights come on. this is with the lights turned completely off and the transmission in any position - as soon as you depress the brake pedal the front/rear marker lights, dash lights, and shifter lights illuminate. if the lights are turned on midway (to the parking light position) and then step on the brake pedal, the lights will increase in intensity slightly as well. no lights are burned out and all of the signals/hazards work properly. is something perhaps grounding out or maybe a wire crossed?

second, if i turn on the lights either to the parking or headlight position, the tail lamps (all three) seem to be illuminated almost to the point of "brake application" intensity. if you do step on the brake pedal the lights get brighter - but only slightly as they are almost fully lit at that point. i mentioned all three since the third brake light also is illuminated as soon as the lights are turned on. i don't think it's something as simple as the brake switch as they only all light up when the lights are turned on. with the lights off and stepping on the pedal they light up like they are supposed too.

i bought this civic a couple of weeks ago and have been trying to get the bugs out of it since. i bought a cd off of ebay - a .pdf manual - but it is very lacking since none of the schematics were on it and it's not designed to be traveled through like most factory service manuals. rather, it's just a bunch of scanned pages that can't be linked to one another. i can find my way around a vehicle pretty well, have most necessary tools for doing about anything in my garage, and can do pretty well with a good set of schematics. i appreciate any help you can give me on this - or at the very least maybe a link to a site that has a better manual on it.
thanks,
chris
 

·
Registered
Joined
·
2,850 Posts
as wierd as this might sound, you might try taking a battery post cleaner brush (or any wire brush really), and scrape off the terminals inside each of your bulb sockets. start with the front turn signals (cause those usually corrode first), and check your lights after each one. i know it sounds really strange, but every time i have any problems with my marker and signal lights not illuminating properly, that solves it.
 

·
Registered
Joined
·
242 Posts
i cant imagine why depressing the brake pedal would make the lights turn on. did the person that owned it befor you have things rigged up in it before you bought it? maybe fog lights or a system? if there are toggle switches that shouldnt be there or holes that would mean there were i wwould start there, maybe there are wires hanging under your dash from these things that they didnt want to remove all the way that are still powered and causing the problem
 

·
Registered
Joined
·
20,271 Posts
quadna71 said:
this is my first post here - i tried the search feature and didn't come up with anything that pertained to my civic's problems. the civic is a '98 dx, 133k miles, 4 door, automatic, and has a/c. it's a two-part problem...but i'm not sure if they're related or not.

first, if i step on the brake pedal the parking lights and dash lights come on. this is with the lights turned completely off and the transmission in any position - as soon as you depress the brake pedal the front/rear marker lights, dash lights, and shifter lights illuminate. if the lights are turned on midway (to the parking light position) and then step on the brake pedal, the lights will increase in intensity slightly as well. no lights are burned out and all of the signals/hazards work properly. is something perhaps grounding out or maybe a wire crossed?

second, if i turn on the lights either to the parking or headlight position, the tail lamps (all three) seem to be illuminated almost to the point of "brake application" intensity. if you do step on the brake pedal the lights get brighter - but only slightly as they are almost fully lit at that point. i mentioned all three since the third brake light also is illuminated as soon as the lights are turned on. i don't think it's something as simple as the brake switch as they only all light up when the lights are turned on. with the lights off and stepping on the pedal they light up like they are supposed too.

i bought this civic a couple of weeks ago and have been trying to get the bugs out of it since. i bought a cd off of ebay - a .pdf manual - but it is very lacking since none of the schematics were on it and it's not designed to be traveled through like most factory service manuals. rather, it's just a bunch of scanned pages that can't be linked to one another. i can find my way around a vehicle pretty well, have most necessary tools for doing about anything in my garage, and can do pretty well with a good set of schematics. i appreciate any help you can give me on this - or at the very least maybe a link to a site that has a better manual on it.
thanks,
chris
i say find the wire schematic and trace and see maybe u have something wrong within there. maybe a bad switch or diode or something. something causing the power to go when its not supposed to or a ground circuit completing itself.

let me find u a diagram
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
that one civic said:
... you might try taking a battery post cleaner brush (or any wire brush really), and scrape off the terminals inside each of your bulb sockets...every time i have any problems with my marker and signal lights not illuminating properly, that solves it.
good point - that has worked for me in the past. i have things working a little better now but the 3rd brake light isn't working.


acspeedrcr said:
...did the person that owned it befor you have things rigged up in it before you bought it? maybe fog lights or a system?...maybe there are wires hanging under your dash...
i did a pretty good investigation looking for electrical gremlins. no sign of an alarm, manual locks, no fogs nor fog wiring, but there is an aftermarket tape deck installed. it seems to work alright aside from the fact that the memory wire isn't hooked up properly. i'll keep looking in that direction though.

i was swapping a new bulb in place of the old ones one at a time and found one that was causing most of the problems. must have a short internally inside by the filaments or something. either way it has the brake lights working independantly of the parking lights now and visa versa. but now the 3rd brake light won't illuminate no matter what. i have an OEM spoiler installed and a light on the decklid - neither will illuminate when i hook the wire bundle up to either one. i also checked power at the connector...but nothing is present when i step on the pedal so it's not a problem with lamp housing or the spoiler's LED's. hmm...

NTW - thanks a million for the schematic! i'll use it for this problem and i'm sure it'll help me and others down the road as well. thanks everyone - time to go shoot power again at the 3rd brake light.
chris
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
i just wanted to say thanks to all that gave advice on the lighting problems my civic was having. most of the problems stemmed from faulty light sockets and some plain old bad bulbs as well. i'm not sure about the 3rd brake light though - it just started working and has been fine ever since.
anyways - thanks!
chris
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top