Honda and Acura Car Forums banner
1 - 4 of 4 Posts

· Registered
Joined
·
281 Posts
Discussion Starter · #1 ·
dumb ? but what is the sensor that goes in the intake of a 2000civic hx mt. also the what is the tube going from the intake to the valve cover for, if loose will it cause my check engine light to come on? the reason im asking is because after instaling my cai my check light came on. somebody told me to reset my ecu by disconnecting my battery but others said you cant reset an obd2b. any input will be appreciated, thx
 

· Registered
Joined
·
3,966 Posts
any pictures? if its just a tube, it doesnt need to be connected. but if its got wiring attached, make sure its connected, probably the MAP sensor. what engine is it?

you can reset ANY obd2 by disconnecting the battery. after the car goes through its drive cycle is when you will know if the code has cleared. it would help to know which code the ecu is giving.
 

· Registered
Joined
·
3,339 Posts
The tube going from the valve cover to the intake is part of the pcv system. In effect if it's unhooked, it's a vaccume leak. The intake manifold vaccume sucks oil vapors and blow-by gasses out of the valve cover to be re-burnt. I'm not sure if that could cause a cel, but if the map is unhooked that would be the reason. Go to autozone and get the code read for free.
 

· Registered
Joined
·
7,273 Posts
like he said the tube is for emissions purposes. which should be connected and no that won't cause the CEL.

the sesnor that needs to be plugged into the piping is the IAT (intake air temp) sensor. it does what it says. if thats unhooked or damaged it will have a CEL
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top