Honda and Acura Car Forums banner
1 - 3 of 3 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
:bashSO I was working on my 1996 Acura Integra GSR. I rewired the MSD Ignition and Tried to start it up and it didnt start. I was Cranking and cranking Untill the Battery Died. So I took a look at the Msd Wiring And FIgured out I forgot to Hook up a wire. SO I hooked it up started Perfect. So I turned it off and Started it back up an hour later. I noticed the Exhaust HAd white smoke COming out of it. Not a lot But a little Like a morning cold start up. Then I popped the Hood and noticed White smoke Coming out the breather. So I turned off the car and Pulled the Valve Cover Cap Off and It had white smoke coming from there to. I smelled the Cap and It smelled Like Gas. WTF
 

· Registered
Joined
·
10,346 Posts
Not burning correctly, or running very rich. Put the stock ignition back on, sell the MSD (no gain anyways) and take off the breather and put that hose back on to the intake.

Post back results. OEM honda ignition is good for up to 600-650crank hp
 

· Registered
Joined
·
1,221 Posts
Not burning correctly, or running very rich. Put the stock ignition back on, sell the MSD (no gain anyways) and take off the breather and put that hose back on to the intake.

Post back results. OEM honda ignition is good for up to 600-650crank hp
possibly a stuck open injector. check ALL of your wiring involving the injectors. i had this same issue once.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top