Honda and Acura Car Forums banner
1 - 20 of 22 Posts

·
Registered
Joined
·
165 Posts
Discussion Starter · #1 ·
Hey people.

I have the 00 EX 5spd sedan. Just over 50k miles, and I keep up on maintenance.

Lately, I have noticed, the car would bog down, at low rpms, in every gear.

I start off hit maybe 2k rpm, and it starts hesitating....almost like I am running out of gas....but, I have a full tank.

I wondered if maybe my AEM short ram intake needed to be checked out, so I bought the K&N filter charger kit, and went through all the steps to insure it was fully cleaned and oiled.

Installed it back on, and same problem.

I am beginning to wonder if this is a fuel pump issue? Or, could it be fouled out plugs, or bad injectors?

I'm hoping for some experience with this issue, before heading somewhere for a costly repair....

Now, the hesitation is only around 2k rpm. If I am accelerating hard, it will hit that, studder for a split second, and at higher rpms, it wont studder at all. Only when I upshift and head lower in the rpms, does it affect the car that way.

Suggestions?
 

·
Registered
Joined
·
86 Posts
Heh.. Sometimes I start (from a stand still) in 2nd gear not remembering to down-shift to first, or if I'm already rolling and can't downshift it into first.. How does that affect the car?

ie: how does accelerating in a higher gear affect the car? (1-2k RPM)
 

·
Registered
Joined
·
4,608 Posts
Clean the TPS (Throttle Position Sensor)
Clean the air filter
Clean the injectors
Change the spark plugs
Change the fuel filter
Clean the Crank Angle Sensor (CAS) connector
Clean the Throttle Bodies
Clean the detonation sensor connector
Clean the Mass Airflow Sensor (MAS) connector
Induce turbulence in the air intake
Clean the coolant temperature connector
Change/add coolant
Clean intake valves
 

·
Registered
Joined
·
292 Posts
my car does the exact same thing ... then when the engine warms up ... it runs fine

I have change my spark plugs and everything and its still doing the same thing...

I going to have it check by honda this week...
 

·
Registered
Joined
·
138 Posts
hey i'm having the same problem. while accelerating it chokes..then goes then chokes then goes then chokes etc etc...

let me know on your updates.. thanks
 

·
Registered
Joined
·
685 Posts
You may have water in your gas tank. Also, did you do all your maintenance? Your valve adjustment, PCV check/replacement, and etc? You may have some bad parts or need some tuning/adjustments. Plus, copper or iridium spark plugs may help you some as well. I swear I'm going to take my platinums out as soon as I can get people on this GB going!
 

·
Registered
Joined
·
127 Posts
I have the exact problem on my 98 4cyl sedan. This problem only appeared 2 weeks ago and is very annoying. I'm taking it to the dealer on Thursday and hopefully get it resolved. The car has 61k on it and I'm wondering whether it could be the MSD SCI unit that could be causing this?
 

·
Registered
Joined
·
127 Posts
Well, I finally got back from the dealer today from my 60k tune up and service. Problem was corroded plugs and distributor cap. Valve tightness seems to have been a small part of the combined problem as well. Car runs fine and strong just like the day it was born. Oh well, all taken care of now, thought I'd let you all know the results to see if it can help you any.:)
 

·
Registered
Joined
·
2,618 Posts
if u guys live in the same area bring it up with honda...if they think a recall is needed on the car they will do it. thats what they did with the civics and their bad starters. that sucks having a nice new car not working right...if someone has warrenty..take it in and then when its repaired tell us what the problem was so we all can benifit and know what to fix..
 

·
Registered
Joined
·
8 Posts
accordfreak said:
hey i'm having the same problem. while accelerating it chokes..then goes then chokes then goes then chokes etc etc...

let me know on your updates.. thanks

do you are anyone with this problem get a Oder or fumes that burn your eyes?? my cars havin the same problem but im gettin smells with it. so far i hear its my cat, but im changin plugs, wires, dizzy. and my whole exhuast. becuz its only a 2inch pipe..

the problem with my car is cokin the pullin the chokin again all withen take off to about Vtec (5K) then it gets power but not as much as it should..
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top