Honda and Acura Car Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,092 Posts
Discussion Starter #1
this is what happened...i started the car cold, drove for 2 min, shut it off, 2 min later i started it up again, drove for about a minute and all of a sudden the car started jerking back and forth whenever i hit the gas after shifting. it then shut off in the middle of an intersection and wouldnt start back up. later that night, when the engine was cold, it started right up and ran normally. it ran normally the morning after too, and again later that day, but only when the engine was cold. i then parked it, and it hasnt started since (this was about 3 fucking weeks ago) :mad:

The starter goes like it should, everything sounds normal when the engine is trying to crank. there is a slight backfire noise, but it may just be exhaust sputtering out...i cant really tell. it just sounds like the engine is lacking something, im thinking that it is probably fuel related.

heres my real problem...i have no fucking money for towing, parts, any of that, so i NEED to fix this myself. does anyone have a definite solution for what part i need to replace because i need to buy wholesale (or steal?) the part and get this car running again.
 

·
Registered
Joined
·
2,092 Posts
Discussion Starter #2
ttt

anyone got any ideas at all for me? suggestions, guesses, anything is cool...im desperate here friends...
 

·
Registered
Joined
·
2,092 Posts
Discussion Starter #4
kryptic-lude said:
personally i wouldn't help someone who steals. i hate thieves.
hahaha trust me i have no way of stealing car parts...that was supposed to be a half-assed joke

is that why no one is responding to my post? ;)
 

·
Registered
Joined
·
108 Posts
maybe the fuel filter?

i had a problem years ago where it would barely idle and then it seemed to decelerate when i stepped on the gas
i changed the fuel filter and it worked fine
 

·
Registered
Joined
·
8,605 Posts
hey weenie i dont know if your read my post a few days back but im having a very similar problem. I was driving one day and all of a sudden my car lost power and then it kinda slightly jerked back and forth in 5th gear. I think its the fuel filter also, im not chaning mine because its too much work and im about to get a h22 engine swap but most likely that's your problem.
 

·
Registered
Joined
·
2,092 Posts
Discussion Starter #7
thanx fellas, im guessing it is the fuel main relay at this point, since it seems almost definitely to be an electrical related fuel problem. thats just my guess anyway

is there any way to test this that anyone knows of?

also where is the fuel filter located? can i just take it off and see if its messed up?
 
1 - 7 of 7 Posts
Top