Honda and Acura Car Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter #1
car dies

Hi,

Today i finished putting in a greddy turbo kit for a 92-95 civic into my crx and i drove it around for a bit just to make sure everything is in good shape and not leaking from anywhere. my problem is when im coming to a stop and put in the clutch the car dies, kinda idles then dies, when i turn it back on it sometimes idles ok but mostly just wants to die again. i have the fmu, bov, and boost gauge all t'd off the same vacuum source (fuel pressure regulator). basically im wondering if how i have everything t'd is whats causing the bad idle. could it just be that i dont have the check valves in (ecu does throw code when i hit boost, its set at the stock 5.5lbs), or is that not part of the problem. also is there a good write up on check valves, ive looked around and cant seem to find any good info. i bought whole setup as a package and didnt get a diagram of how the previous owner had the check valves in and where he had the boost and bov t'd.

Thanks in advance,
Marcus
 

·
Registered
Joined
·
55 Posts
Discussion Starter #2
code 3=map, i dont have the check valves on
code 14=eacv, i think this is the culprit for the dying problem when i push in the clutch. does this info help anyone? could the eacv have gone bad or is it because of boost going to the map that could be messing with it?

Thanks,
Marcus
 

·
Registered
Joined
·
55 Posts
Discussion Starter #3
no one wants to venture a guess?
and the car only starts to die after i hit boost and the CEL come on, to fix it i just turn the car off then on and it starts to idle without dying, but still idles crappy.
 

·
Registered
Joined
·
5,438 Posts
this sounds like its leaned out too much...which is probobly the computer being confused... sending in tons of fuel when its running with boost then gets weirded out when you go to idle... i havent dealt that much with boost, but i know that when we leaned out our 84 ferrari to pass emissions, the idle was awful, but it was fine at throttle
 
1 - 4 of 4 Posts
Top