Honda and Acura Car Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter #1
i installed a jdm header along with a brand new carsound cat 4 days ago. After that it went straight to the dyno for dynotuning.. well today as i was driving my check engine light came on and it was cel 67..which is catalyst..my cat cant be bad because it was dynotuned and brand new. what can it be? i doubt it can be a faulty 02 sensor cause that would throw another code. could it be that since im a obd2 and doing high flow would cause this? would a 02 simulator fix this. any advice thanks

99 gsr
i/h/e/skunk IM
 

·
Registered
Joined
·
1,041 Posts
some brands of high flow cats dont stop as much pollutants as they say they do. i think this could be settin off your CEL.
 

·
Registered
Joined
·
20,271 Posts
pbizzleGSR said:
i installed a jdm header along with a brand new carsound cat 4 days ago. After that it went straight to the dyno for dynotuning.. well today as i was driving my check engine light came on and it was cel 67..which is catalyst..my cat cant be bad because it was dynotuned and brand new. what can it be? i doubt it can be a faulty 02 sensor cause that would throw another code. could it be that since im a obd2 and doing high flow would cause this? would a 02 simulator fix this. any advice thanks

99 gsr
i/h/e/skunk IM
ur cars obd2 and u have a second o2 sensor that checks the efficiency of the cat. i never read how the o2 simulators work but going obd1 in the future would solve ur problem with having 2 o2 sensors
 
1 - 3 of 3 Posts
Top