Honda and Acura Car Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
395 Posts
Discussion Starter #1
i have a 99 civic si and when i started my car, the motor all of a sudden idle kinda rough. then when i put it in first and drove off, the motor felt like something was holding it back like it was bogging until i reach 3k rpm. then a check CEL came on and instead of staying on, it was BLINKING. i never seen that happen before but when it stayed on i check what was the CEL code, the code was 80 which is exhaust gas recirculation. now can someone please explain to me wat is exhuast gas recirculation? and wat could be the problem? :confused
 

·
Registered
Joined
·
20,271 Posts
AllMotorBeast said:
i have a 99 civic si and when i started my car, the motor all of a sudden idle kinda rough. then when i put it in first and drove off, the motor felt like something was holding it back like it was bogging until i reach 3k rpm. then a check CEL came on and instead of staying on, it was BLINKING. i never seen that happen before but when it stayed on i check what was the CEL code, the code was 80 which is exhaust gas recirculation. now can someone please explain to me wat is exhuast gas recirculation? and wat could be the problem? :confused
with obd2 cars...cel blinkin means its a really bad misfire....ur misfire monitor picked up a misfire and if its really bad and catylst damagin then it will flash.u sure u picked up a code 80? try having a show hook up a scan tool to it and see what obd2 codes are in there. probraly a p0300-po304 code
 

·
Registered
Joined
·
395 Posts
Discussion Starter #4
i just found out that theres was some kind of liquid in my spark plugs because i pull out my spark plug wires to check if the spark plugs are ok and in cylinder 2 and 3 theres was liquid in it, cylinder 1 and 4 were fine. either its because the valve cover grommets were bad, which im going to replace, or because it wasnt the right spark plugs wires or what i really think happen is water got in it while i was spraying water cleaning my engine bay. also the funny about about the CEL is that it doesnt stay on anymore, it just blink then stop blinking.

imma get new wires, grommets, and plugs so hopefully that'll fix the problem.
 

·
Registered
Joined
·
20,271 Posts
AllMotorBeast said:
i just found out that theres was some kind of liquid in my spark plugs because i pull out my spark plug wires to check if the spark plugs are ok and in cylinder 2 and 3 theres was liquid in it, cylinder 1 and 4 were fine. either its because the valve cover grommets were bad, which im going to replace, or because it wasnt the right spark plugs wires or what i really think happen is water got in it while i was spraying water cleaning my engine bay. also the funny about about the CEL is that it doesnt stay on anymore, it just blink then stop blinking.

imma get new wires, grommets, and plugs so hopefully that'll fix the problem.
beacuse with obd2 cars when they made them they wanted to have it better for diagnostic reasons and emissions mostly emissions. so they have monitors for the car. ur misfire monitor in the ecu monitors it and when a severe misfire happens it flashes. if u hook up a scan tool to it and look at the misfire monitor you will see which cylinders the problem is. its hard to explain it to u...but if it flashes when cars running is a very strong misfire.

i went thru about 6 months on obd2 training for my emissions license so let me knoe if u have any questions bro. wat kinda liquid was on the pliugs and on wat side of the plug?
 
1 - 5 of 5 Posts
Top