Honda and Acura Car Forums banner
1 - 15 of 15 Posts

· Registered
Joined
·
273 Posts
Discussion Starter · #1 ·
Well, I finally got my ECU back with the mugen spec chip. My car feels so much smoother now. Now I need to get a tack since I don't have a redline.
 

· Registered
Joined
·
273 Posts
Discussion Starter · #5 ·
radrex88 said:
so im guessing that ECU will work in my car since it is for a ZC.
If ya got a ZC the ZC ecu will work with it :)
 

· Registered
Joined
·
2,120 Posts
wats yer ecu code mikey....PM7?
 

· Registered
Joined
·
209 Posts
Now that was $75 for the chip upgrade or the entire ECU? Also, can they chip a 89 Teg ECU?
 

· Registered
Joined
·
273 Posts
Discussion Starter · #10 ·
Ok, lemme clear up some stuff....

The ECU I had chipped was my 90 crx si ECU, which is NOT for sale. The chipped ECU has no redline, no speedlimiter and a better fuel mapping than the JDM ZC ECU.

Now...the JDM ZC ECU I have is for sale. No it is not from an automatic. I thought it was, but after testing it in a few different cars we found that it was idling funny because of my JG cams. I'm asking $75+shipping for the JDM ZC ECU. The ZC ECU is a PM7.

Hopefully that clears everything up :)
 

· Registered
Joined
·
273 Posts
Discussion Starter · #12 ·
crx4luke said:
So the zc ecu works fine then? You did test it and made sure that it ran the stock zc smooth? I'm interested in it, but i'll have to see if i can find the funds for it first.
It has run fine in two other ZC's

$75+shipping
 

· Registered
Joined
·
36 Posts
mikey zc said:
Well, I finally got my ECU back with the mugen spec chip. My car feels so much smoother now. Now I need to get a tack since I don't have a redline.
stupid question but...what's a tack???
and did your car idle when you had the original ecu on it regarding the cams??? and do you have an fpr???

laterz alex
 

· Registered
Joined
·
273 Posts
Discussion Starter · #15 ·
Re: Re: Chipped ECU

alexed9 said:


stupid question but...what's a tack???
and did your car idle when you had the original ecu on it regarding the cams??? and do you have an fpr???

laterz alex
tack - tackometer(rpms)

no it still idled goofy. no i do not have a fpr. the idling problem is due to not enough air in the mixture with the cams. To fix that we drilled about a 3mm hole in the throttlebody. Also an apexi afc would have fixed the problem, but i didnt have $300 for the afc.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top