Honda and Acura Car Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
1,434 Posts
Are you having trouble putting them on or the wiring? I just put some on my 93 ex, i made a mistake when i did it though, but u know what you say, you learn from your mistakes. Anyways, its really simple actually, the pieces shoudl just slide on over your existing gauges. DONT THINK THE POINTERS COME OFF. I did and i broke mine, had to get a whole new cluster. Anyways, hope i was some help
 

·
Registered
Joined
·
806 Posts
yeah, don't mess with the needles. they slide over the gauges, then you ground one wire and connect the other one to a power source. the only hard part is taking the dash apart to get to the gauges
 

·
Registered
Joined
·
1,434 Posts
Actually, its not that hard. It seems that way but its really not, just takin 2 screws out of the dash then the rest is just clamps, get a flat head screwdriver and it should just pop out, after that there should be 4 screws holding in the cluster itself, just take those out and the cluster shoule slide out. JUst unhook the wires from the back and the next part is a bit more complicated, or at least i had trouble with it. Basically just trying to get all the clamps undone on the face to the cluster. if u pop them then it should pop off, then all it is is laying the new gauges over the existing ones. Then wiring. tada
 

·
Registered
Joined
·
1,434 Posts
If you have the kind that i got the there should be a hole big enough in the center of it for the needle to slide through nicely, be sure u take out the little screws that hold the original gauges in, u will have to screw them back in over the new gauges. And as for thw wiring, im sure there are many ways to wire them. My set came with a switch taht let me change the color from blue to green and adjust the brightness. Theres basically 2 wires, power wire and ground wire, i simply hooked the power wire straight to my fuse box and grounded it to my frame. now my wiring is perfectly done, im goin to take everything apart again and mount my controller and clean the wires up a bit, you can run them any way you want though.
 

·
Registered
Joined
·
2,356 Posts
crash6934 said:
how else can u wire it?
Hooking it into one of the wires that actually plug into the cluster itself.. That's what I did with mine when I used to have them, and on my friends del Sol too.. That way, when you turn on the lights, the gauges turn on too.. And the wire that I used enabled me to use my factory dimmer with the indiglo gauges.. Then I just stuffed the gay little rotary dimmer behind the dash; I couldn't find a good place to mount it anyway..

Anyway, the wire is this one: The plug from your gauge cluster.. The one all way to the left, and it's the red wire in that plug.. You hook the positive wire from the gauges to this, and just ground the negative wire from the gauges anywhere you can..
 

·
Registered
Joined
·
83 Posts
Gueages

I may be too late.. but here goes...

You need to take out the little screws first.. then you should be able to slide the new guages over the needles... be careful though.. my temp guage dont work no more.. but anyway.. you have 2 main wires.. power and ground.. you know where to do the ground wire.. but i ran the power wire out to my parking lights.. Basically tapped them into the power wire that ran to my parking lights, that way they turn on when the first switch on teh light switch is triggered.. E-mail me if you ahve any questions\

[email protected]
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top