Honda and Acura Car Forums banner

1 - 20 of 26 Posts

·
Registered
Joined
·
2,123 Posts
Discussion Starter #1
I am getting a click sort of sound when I go from a stand still and start driving. I am taking it to the dealer thursday. I hope it isn't anything with the tranny. It is coming from the passenger side front. I don't know what it is, I am praying it is just like an exhaust hanger or something bumping.

Anybody else have like a "click" sound when they jerk a little out of first and sometimes second. it isn't a constant sound, just like one click and that's it.


Peace:D
 

·
Registered
Joined
·
91 Posts
Broken CV joints my friend
 

·
Registered
Joined
·
2,123 Posts
Discussion Starter #5
it isn't a clicking noise, it is a click sound. It isn't constant when I drive, it is just when I get out of first and the car gives a little jerk. It isn't when the tire is turned or anything like that. I am just hoping it is something minor. I am going this Thursday and have my fingers crossed. I am trying to see if anybody else has the same noise.


Peace:D

P.S. thanks OXYGEN, did you hit my site up for the sound.


go to the Car page in the drop down menu.
 

·
Registered
Joined
·
728 Posts
00BLACKSI said:
it isn't a clicking noise, it is a click sound. It isn't constant when I drive, it is just when I get out of first and the car gives a little jerk. It isn't when the tire is turned or anything like that. I am just hoping it is something minor. I am going this Thursday and have my fingers crossed. I am trying to see if anybody else has the same noise.


Peace:D

P.S. thanks OXYGEN, did you hit my site up for the sound.


go to the Car page in the drop down menu.
I had a similar noise with my Civic in 98....I happen no notice it when I drove right thru a drive thru window and took off with the wall next to my car.....they said it was the lack of grease on a linkage in the stick shift......nothing mayor.....good luck..... :) ...I thought it had something to do with my tranny......phew ;)
 

·
Registered
Joined
·
2,123 Posts
Discussion Starter #7
HEK,
I pray that it is just a little grease. I will be the happiest honda owner alive. I wil tell them that when I drop my baby off Thursday.


BTW keep the Si.....lol..



Peace:D
 

·
Registered
Joined
·
504 Posts
Hey my car is doing the same thing but i notice when I depress the clutch pedal, I hope it's not what I think it is. The Throwout bearing:(
 

·
Registered
Joined
·
2,575 Posts
mine was a clicking sound...i thought all i needed was a valve lash adjustment, until it died due to a loose bearing...

there are a bunch of possibilities: loose clutch plate, might need a valve lash adjustment, etc...

i would suggest not driving it until thursday, because you might aggrivate the situation, ya kknow?


peace and i hope it isnt too bad...
 

·
Registered
Joined
·
454 Posts
My car is makeing a sound like that too. Mine comes from the drivers side and usallay only happens when I start on a hill. It almost sounds like a ping against metal or something. Keep us posted cause I am starting to get a little worried that it is my clutch or something.:(
 

·
Registered
Joined
·
2,123 Posts
Discussion Starter #12
I was just in my car and my brother said it sounds like it is getting worse. I will let my fellow SHO peeps know as soon as I get back. The funny thing is I could have sworn I had this for a while now, but I am really starting to listen to it.

I guess I won't be doing 120 on the highway util after thursday.

Peace:D
 

·
Registered
Joined
·
2,123 Posts
Discussion Starter #13
I just got back from the dealer and come to find out, the click sound was my axel bolt. It had to be retourqued. So guys, beware if you are getting this sound. The fixed it and no more clicking.


Peace:D
 

·
Registered
Joined
·
454 Posts
Did it sound like it was coming from the front?
 

·
Registered
Joined
·
2,123 Posts
Discussion Starter #15
Yeah, it IS NOT a constant click, it was just one "CLICK" and that was it. It is when I would start from a stop and also when I would change from first into second. I though it was my engine mount, exhaust hanger, etc. I am grateful that it didn't fall out of place and killed me.

it was a sound from the front of the car, on the passenger side.

Peace:D
 

·
Registered
Joined
·
454 Posts
It kinda sounds like I may have the same problem... at first I only heard it on the drivers side when I started on a hill. Now I hear it on every start and on both the drivers and passengers side. And it sounds like *ping* and thats it until I stop and start again. Do you think its the same thing. If so how much did your shop charge you for the fix? Thanks.
 

·
Registered
Joined
·
21 Posts
I had a "click" every time I started and when I turned. It turned out that one side of my front stabilzer bar was loose and I just tighten it. The noise was gone. Hope this helps.
 

·
Registered
Joined
·
454 Posts
99mrsi said:
I had a "click" every time I started and when I turned. It turned out that one side of my front stabilzer bar was loose and I just tighten it. The noise was gone. Hope this helps.
Do you mean your upper strut bar?
 

·
Registered
Joined
·
1,508 Posts
shit i just got my ground controls installed last saturday and everytime i accelerate from a stop it makes that click sound. im gonna take it in to the shop tomorrow to see what it is
 

·
Registered
Joined
·
2,123 Posts
Discussion Starter #20
Looks like I made everyone paranoid. I don't mean to scare people, but just be careful. I thank god for not letting my bolt fly off. The kid said that there is a clip that holds it on.

BTW it didn't cost me a thing, extended warranty :D

It is not a ping sound, it was a "CLICK", just mention to check the axel bolts when you take your car to the dealer. I made the Tech guy listen to make sure he knew what sound I was talking about. And I told him what you guys told me and also what my cousin said. I said to check the shift bearing and engine mount. That's what I thought it was.
 
1 - 20 of 26 Posts
Top