Honda and Acura Car Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello guys.


So i got a problem that resembles this thred,, my problem is that when i put in the gear and let the cluch gu it´s a clickng sound ..like there would be something loose in the diff? i took the weel off and the car was in the air with the both wheels and when i tuned the wheel it was this glich forth and back....

is there any problems? and when i put down the pedal i lite bit and let it go directly i get this jojo effekt then it sounds clicking....

a nother thing is that the car sometimes goes bad like the fuel filter was stuck and momentaryli it goes ok, like the preshure built up is gone, and when i open the gas tank there is no poohhh sound .. and this happens only sometimes... weard.,..

this is a accord type-r Euro-R ...

thanx
 

·
Super Ban-Finger Mod
Joined
·
21,367 Posts
Swedish-R said:
Hello guys.


So i got a problem that resembles this thred,, my problem is that when i put in the gear and let the cluch gu it´s a clickng sound ..like there would be something loose in the diff? i took the weel off and the car was in the air with the both wheels and when i tuned the wheel it was this glich forth and back....

is there any problems? and when i put down the pedal i lite bit and let it go directly i get this jojo effekt then it sounds clicking....

a nother thing is that the car sometimes goes bad like the fuel filter was stuck and momentaryli it goes ok, like the preshure built up is gone, and when i open the gas tank there is no poohhh sound .. and this happens only sometimes... weard.,..

this is a accord type-r Euro-R ...

thanx
hey, great to see a euro-r owner join the board!

it sounds like you have a messed up axle or torn cv boots. lift up the car and look at the black shafts coming out of the transmission. if the rubber boots are torn, that's what's causing the clicking.

as for the car feeling sticky....it sounds like you have problems w/ either the ignition or fuel injection. how many kilometers have you driven the car? after 100,000km or so, it might be wise for you to change the distributor cap, plug wires, and spark plugs. also, take the car to get a fuel injector cleaning at your local mechanic.

good luck on finding the problem. if you have any other questions, please come back and don't be afraid to ask!

by the way, would you mind posting some pics of your car in the non-tech forum, if its not a big problem for you? a lot of members would like to see what a REAL Accord Euro-R looks like, inside and out (we don't have type R accords here in the US). thanks :D
 

·
Registered
Joined
·
847 Posts
With the hesitaion thing, I have the same problem. Its my MAP sensor. Its gone bad but it only does this occasionly. You might want to take your throttle body off and clean it with some cleaner. It could jusut be clogged up by a bunch of gunk So this would cause the map sensor to not function properly.
 
1 - 3 of 3 Posts
Top