Honda and Acura Car Forums banner

1 - 1 of 1 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
Hi all,
I have a 97 Prelude SH with a type s motor and seem to be either having severe issues with either the gearbox or the clutch. Problem came on quick, I was driving and shifted into 4th gear and motor jumped the RPMs almost like I downshifted into 2nd instead of 4th. I have had the car for alost 15 years so I seriously doubt I mis-shifted into 2nd by accident but acted like it did. Afterwards shifting into 2nd, 3rd, or 4the gears was extremely hard to get it into gear. Almost to the point where I had to use quite a bit of force to do so.. making me think it was something wrong with the synchros. The gear box has about 170,000 miles on it. At low RPMs it will barely shift between 2nd, 3rd, or 4th without using force but when I am on it high in the RPMs it shifts much smoother. Not sure if that is because the clutch, flywheel, and tranny are all spinning together? It rolls of the line fine in 1st gear no slipage or anything so I didn't think it was the clutch, however the clutch has about 130,000 miles on it so just not sure. I don't really know what else would be an option to know exactly the issue without having the clutch assembly pulled and checked? Any advise/info is much appreciated!
I was hoping the car would last til my student loans are done which is near.. just don't really wanna dump a ton of money into a car that has 275,000 on the chassis, although as stated have had the car for almost 15 years so she is my baby lol
 
1 - 1 of 1 Posts
Top