Honda and Acura Car Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hello,

When I start my car in the morning, it will sometimes not run at idle and die. But when I add some gas it will run at idle.
What needs maintenace?
Spark Plugs? and/or ... ?

Tnx

RFF
1993 DXi Silverstone
(usings friends account)
 

·
Registered
Joined
·
471 Posts
check idle speed, if it's to low it might start then stop. battery, timing belt, starter.
 

·
Registered
Joined
·
1,004 Posts
low fuel pressure
clogged intake/ restricted intake
iac valve/motor/solenoid... whichever u have...

those will probably be the most common causes, but i would overrule a tune up, just to be on the safe side
 

·
Registered
Joined
·
17 Posts
Discussion Starter #7
Tnx for all the replies. :tu:

Will look into these possibilities.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #8
Re: Re: Re: cold start - no idle ...

organiz3d_chaos said:
I think he means when he revs it.... mine was kinda doin that but my cel is on....... is yours on?

What exactly do you mean when you mention "my cel is on" ??
 

·
Registered
Joined
·
5,616 Posts
I am having a similar problem, when i rev up my 91 it gets to a certain low rpm point and wants to die and shakes, then when it passes that point its fine. When i let my foot off teh gas and it comes back down from the rev at that certain RPM point (don't know where at because no TACH), it does it again. So going up and down through a particular RPM band makes it want to die. Do you think those things listed above would be something I too need to check into?? this happened after the MPFI swap I did.
 
1 - 9 of 9 Posts
Top