Honda and Acura Car Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
168 Posts
Discussion Starter #1
got d15b vtec on Eg hatch well done last week runs great, but....

last nite got a wierd idle ( up n down by it self 700 - 1200 RPM) at the stop light.

( sorry, i couldn't use a proper explanation) its just sounds like a heartbeat, thats what i could hear n feel the engine idling.

any1 done this problem ?

i appriciate
 

·
Registered
Joined
·
632 Posts
i have/had the EXACT same problem after i did the z6 to d15b swap.
mine turned out to be a bad intake mani gasket, so inside of replacing the gasket i just put some silicon gasket sealer around the mani, is worked for a while but now i have the "surging" u are talking about. it doesnt always do it, but most of the time it does, usually after the engine warms up.
 

·
Registered
Joined
·
70 Posts
I had a buddy with a crx that had the same idling problem. It was a bad vacuum hose with his car though.
 

·
Registered
Joined
·
168 Posts
Discussion Starter #5
actually, i did replace all the gaskets and stuffs, before i drop the motor.
i suspect that kind of sensor(s) mentioned above.

are those sensors interchangeable ?:
from D15B7 to JDM D15B VTEC ?

i appriciate.
 

·
Registered
Joined
·
1,174 Posts
Yep, I had the same problem... It is your IACV trust me... If you need instruction on how to fix it, let me know by PM!!!!
 

·
Registered
Joined
·
16 Posts
Had same prob. IAC on the back of the intake mani (with the sensor going into the bottom. It might just be dirty, just take it off and clean it. If you're not getting a CEL code 14 I believe then check for vacuum leaks.
 
1 - 10 of 10 Posts
Top