Honda and Acura Car Forums banner
1 - 6 of 6 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
ok thanks.
im having trouble with a little bit of oil burning.
i go through a few quarts a month and thought a compression test might help me find my problem.
its only white smoke so i thought the problem would be the head gasket.
when the car is at operating temp it only smokes at redline.
what do you think i need?
im pretty sure its either rings or the head gasket
 

· Registered
Joined
·
1,221 Posts
ok thanks.
im having trouble with a little bit of oil burning.
i go through a few quarts a month and thought a compression test might help me find my problem.
its only white smoke so i thought the problem would be the head gasket.
when the car is at operating temp it only smokes at redline.
what do you think i need?
im pretty sure its either rings or the head gasket
when oil burns it USUALLY burns blue. when waters burns it becaomes steam and usually becomes white. so more than likley its water. and if thats the case it could be the headgasket. or it could be other things. but if i were you. id go on ebay and buy an engine gasket set. its only like 50$ man. and will all fresh gaskets and rings. i know you wont have the smoking issue anymore haha

goodluck.
 

· Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
yeah im not losing any coolant only oil.
but its not blue im sure of that.
if i hold by hand up to the exhaust i get some carbon deposits on my hand.
but thanks ill look into the sets.
ill get back to you if i need anythin else.
 

· Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top