Honda and Acura Car Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Ok here's the problem I've been having.
When the car sits an hour or longer it cranks for like 3-4 seconds and then it would start up. (before it was 1-2 seconds). It's gotten progressively worse.. now it cranks for 4-5 seconds and then it sounds like it's catching it and it dies. The second I try to start it up again it starts instantly. Depending on the temperature outside it idles lean for 5-10 minutes (16-18 afr on the AEM Wideband) and then goes to stoich (~15 afr) after the car warms up.
I'm thinking it could be faulty injectors (changed plugs, wires recently), IAC valve or ignition coil (but would it be idling lean if it's the other two?)
Any input greatly appreciated.
 

·
Registered
Joined
·
20,101 Posts
Try to key it on then off 3 times waiting for the fuel pump to quit running in between then try to start it. There is a check ball in your fuel pump, sometimes this goes bad and it will drain all the fuel out of the lines when it sits. So if your car fires right up after making the pump run a little to prime things then that is probably your problem.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #3 ·
Thanks for the input, I already tried that few times with the same results. I started getting the problem a few weeks ago when I installed a new fpr to lower the idle pressure. I put in a new walbro 255 lph pump about a month ago.
I'm going to swap the injectors and fpr today to see if that solves the problem. If not I'm thinking ignition coil or the distributor.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top