Honda and Acura Car Forums banner
21 - 39 of 39 Posts

·
Registered
Joined
·
4 Posts
do you have to match the tach to your engine? i've got a 95 civic dx with a v tech engine, just wondering if i need to worry about what cluster i get for it?
 

·
Registered
Joined
·
945 Posts
do you have to match the tach to your engine? i've got a 95 civic dx with a v tech engine, just wondering if i need to worry about what cluster i get for it?
Just go to a junkyard or wherever it is that you're getting the cluster from and find one out of EX or Si. But i don't think it matters, But those were the only models that came with V-TEC. Some LX models came with a Tach; I think...
Oh, and it doesn't matter if it comes from an Automatic or Manual. The one I used came out of an EX Coupe Automatic. It worked great. :)
 

·
Registered
Joined
·
945 Posts
i guess my concern is that the redline is actually the redline. :) thanks
The redline of a motor is computer controlled, so the gauge actually doesn't have much to do with it, after installing the new cluster; if you want a good way to checking is sitting in Neutral and flooring it, until you hit revlimit. you will see the needle bounce. That should be an indication of where Rev-limit is. or you can Wikipedia it; they usually have some good info on there. I believe on Honda-Tech.com you can search specs on your motor and that might give the Rev-limit spec. Now that I think about it bouncing off rev-limit isn't the best way to figure that out... LOL:rolleyes
 

·
Registered
Joined
·
4 Posts
ok that is helpful, but what's the rev-limit? is that the same as the redline? or is it beyond the redline? all i want the tach for is so i know how far i can safely rev the engine. :cool
 

·
Registered
Joined
·
945 Posts
ok that is helpful, but what's the rev-limit? is that the same as the redline? or is it beyond the redline? all i want the tach for is so i know how far i can safely rev the engine. :cool
You don't alway want to bring your car to revline, you want to find out where in the RPM Range your motor stops making power. Now I don't know what V-TEC motor you have; D15B, D16Z6? But My DX; D15B7 stopped making power at 5,500 RPM's; so I set my Shift Light to illuminate at 6,000 RPM's; so when I shifted, and the RPM's dropped for that split second, when I went to put it back in gear, the RPM's had dropped back so I stayed in my power band and I didn't drop out of it, while it was in gear.

Redline and Rev-limit I believe are the same thing. I think my D16Z6's rev- limit is set to 6,500 RPM's, but I might change that with Hondata... :D
 

·
Registered
Joined
·
5 Posts
2000 si gauge cluster in eg

I put a 2000 Honda civic si gauge cluster in my eg 94 Honda civic ex, i got it to work everything.i know now that the yellow plug is for the srs and the green is for the cruse control or at least for me.but i dont know why the gas light dont come on when im about to run out of gas.or why i am 5 mph off and my gauge dissent read the rpm right there off like 500 rpm then my tec and my tec is wire directly to my distributor.i know that the si has a b16a2 that can be why its off buy 500 rpm and or off by 5 mph.im runing a d16z6.but what about the gas light.the maintenance spot changes color just fine by the way...dose any one know???
 

·
Registered
Joined
·
1 Posts
Does all the meters from other models work for this DX models? as DX model doesn't have tachometer and also the arrangement is different.
 

·
Registered
Joined
·
5 Posts
Does all the meters from other models work for this DX models? as DX model doesn't have tachometer and also the arrangement is different.
yea pulse my car is a ex model.in the dx they have the set up already for the rpm.i tried my ex gauge cluster in it on my brothers dx hatch and left it in there cuz it work.and every thing work on the ex gauge cluster when it was in my car.i don't know maybe its because the gauge cluster is set up for a b16a2,i got a b16a with a 2000 Si usdm head that im converting it to obd1 for smog.yea i live in California where smog and cops suck or at least some of them do.
 

·
Registered
Joined
·
2 Posts
PLEASE HELP!! ELECTRICAL PROBLEM!!

I have a 1994 honda civic dx 1.6 Vtec and my hazards and blinkers are not working at all!! i've changed the relay and checked all fuses but nothing!! im thinkin it might be a wiring problem! i have aftermarket Halo headlights and i was wondering if that could be the problem?!? i've searched very forum i could find and nothing helped my problem! if u know where i could find a wiring diagram or if u know the solution i would greatly appreciate it!! i'll even send u a check for ur help if it works!! if anybody see's this and can help me please e-mail me at [email protected] and i'll send $20-$50 to the first person that can help me, as long as u r able to fix my problem! i am a man of my word and i would much rather pay someone that much rather than spend hundreds to take it to a mechanic!
 

·
Registered
Joined
·
345 Posts
Cluster swap..

I just picked up a 92' DX and swapped in a cluster w/ a tach, everything works great! Since no cruise control nothing went in green plug on back of cluster. One thing I did learn while testing it :The wire MUST BE PLUGGED INTO HAZARD BUTTON FOR BLINKERS TO WORK That threw me off for a while thinking cluster was bad, hahha oops! Def. nice mod to have a tach
 

·
Registered
Joined
·
945 Posts
I just picked up a 92' DX and swapped in a cluster w/ a tach, everything works great! Since no cruise control nothing went in green plug on back of cluster. One thing I did learn while testing it :The wire MUST BE PLUGGED INTO HAZARD BUTTON FOR BLINKERS TO WORK That threw me off for a while thinking cluster was bad, hahha oops! Def. nice mod to have a tach
Yea, that Hazard switch just got me too. Sneaky little thing. LOL:eek:
 

·
Registered
Joined
·
2 Posts
Sorry about the late reply.

I'm sure you installed it already. But in case you didn't, as far as I know it is equally as easy on 6th gen Civics.
just picked up a new/used cluster because the speedometer was broken and put it in now the fuel gauge goes to full, is there a way im supposed to reset it? not sure what to do i dont wanna have to pay to have it fixed if i can figure it out.. plz help, we put the original fuel gauge in the new/used cluster and that one goes to full now it worked just fine in the original cluster.. how do recalibrate it?
 
21 - 39 of 39 Posts
Top