Honda and Acura Car Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
A couple of days ago i tried to install a amp into my 93 civic ex coupe. It didn't work out so I took all the amp stuff out. Ever since then when i press my remote to lock/unlock my doors it won't work. It will only if I disconnect the battery thenj reconnect it. It works until I go somewhere then when I stop and hit the button it won't work. Can anyone tell me whats wrong with my car? :confused
 

·
Registered
Joined
·
47 Posts
K-DUB34 said:
A couple of days ago i tried to install a amp into my 93 civic ex coupe. It didn't work out so I took all the amp stuff out. Ever since then when i press my remote to lock/unlock my doors it won't work. It will only if I disconnect the battery thenj reconnect it. It works until I go somewhere then when I stop and hit the button it won't work. Can anyone tell me whats wrong with my car? :confused
first of all why would u wanna try install extra fuse or replace a working fuse? also when u replaced the fuse did u replace with the same amperage? as for ur door lock not working, check the wiring, test the continuity of the circuit see if ur getting enough voltage to power it
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #3 ·
Vanzgelus said:
first of all why would u wanna try install extra fuse or replace a working fuse? also when u replaced the fuse did u replace with the same amperage? as for ur door lock not working, check the wiring, test the continuity of the circuit see if ur getting enough voltage to power it

I didn't try to install a fuse. I tried to install a amplafier for my sterio system but I decided against It and Then this happened. I know i didnt mess up any wires the only thin i can think of is when i connected the amp to the head unit. Maybe a wire back there but I checked that and nothing seemed awrong.
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #5 ·
The battery is fine. Is there anything in the center console that would affect the keyless entry? Or in the engine bay? The only other thing i can think of is something behind the passenger side kick panel. I still don't know whats wrong... Help
 

·
Registered
Joined
·
226 Posts
also, on my 97, the remote won't work if the door is open. when the dome light switch is in the door position, does the dome light turn off with the doors shut?

James
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #11 ·
Thanx for you help we fixed it . It was a switch that turns on and off the keyless entry when I was running my wires it got turned off. Damn those little mistakes :D
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top