Honda and Acura Car Forums banner
1 - 10 of 10 Posts

· Registered
Joined
·
98 Posts
Discussion Starter · #1 ·
sometimes when im driving my engine light will flash on and off and my radio will go off and on and at the same time my headlights and car start to cut off and my car starts jerking but then it goes off and everything is fine...if anyone knows what this could be please let me know! thanks!

david
 

· Registered
Joined
·
2,120 Posts
check your fuses
 

· Registered
Joined
·
2,120 Posts
oh... and i fergot to say, check to see if you have any loose wires too
 

· Registered
Joined
·
1,648 Posts
seems like your alternator might be going out. mine started to go out a few weeks ago on the way home...the check engine light went on and would stay on until i hit like 4500 rpms, my lights started dimming, clock was almost off completely, tach jumped around then went off completely, radio would go on and off...pretty much everything you just said. so if i were you, i'd get your alternator checked..
 

· Registered
Joined
·
2,120 Posts
if the alternator was going out then the battery lite would be on and not the check engine light...this has happened to me b4
 

· Registered
Joined
·
98 Posts
Discussion Starter · #9 ·
i found the problem, my stinger positive battery hyper terminal shifted and was arcing on the inside of my hood, which burned a hole on the inside of the hood...so thats fixed and no more problems...thanks for the help guys!!!!!
 

· Registered
Joined
·
9 Posts
i had this problem when i installed my header. when i extended the wire for the O2 sensor i had a cold soder joint that was losing conection every so often. If you dont have a header than have you or posibly some one else changed the O2 sensor i know that the crimp/soder one is a lot cheaper than the plug in in one so i would check this first. I would also try to catch the code it is throwing could also be a vss problem????
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top