Honda and Acura Car Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
I was driving my car and my ac suddenly started blowing warm. As I noticed, my themrostat went up almost to the red line on the thermo. I have been burning oil for a while bc of my valves I was told. When I checked the motor, there was barely any oil in it. When oil was added back I put in too much so i tried to drive to a local shop to have it drained. My thermo instantly went back to red and I am now burning a lot betweeen shifts and the motor is bogging. I did not make it to the shop bc it was running so hot. As I was pulling back into my work parking lot it made a metal clang sound as I reved to put it 1st to pull int he parking lot and blew a huge puff of smoke from the exhaust. Is my motor gone? or do I have other big problems. If I need a new motor does anyone have any suggestions? I just got a new gearbox, ATTS system, clutch and flywheel in January so I don't want to get rid of it anytime soon.
 

·
Registered
Joined
·
1,335 Posts
PhatLude982 said:
I was driving my car and my ac suddenly started blowing warm. As I noticed, my themrostat went up almost to the red line on the thermo. I have been burning oil for a while bc of my valves I was told. When I checked the motor, there was barely any oil in it. When oil was added back I put in too much so i tried to drive to a local shop to have it drained. My thermo instantly went back to red and I am now burning a lot betweeen shifts and the motor is bogging. I did not make it to the shop bc it was running so hot. As I was pulling back into my work parking lot it made a metal clang sound as I reved to put it 1st to pull int he parking lot and blew a huge puff of smoke from the exhaust. Is my motor gone? or do I have other big problems. If I need a new motor does anyone have any suggestions? I just got a new gearbox, ATTS system, clutch and flywheel in January so I don't want to get rid of it anytime soon.
Dude, I beleive your motor is pretty fucked up... why didn't you wait for it to cool off? :confused
 

·
Registered
Joined
·
255 Posts
Ok, you were driving and you a/c went warm.... so you checked the oil? Even so, adding too much oil (unless you just filled the motor to it max capacity) should not harm things to bad just so long as you get it to the proper level soon.

You mentioned you have valve issues. Is the head warped? How is your radiator fluid? Does it seem to always disappear? A warped head/faulty head gasket could cause you to overheat due to the coolant leaking into the motor. I know when my old civic blew the head gasket on the way home it drove as if you pulled a spark plug. It smoked horribly and barely had enough power to get out of its own way.

The a/c problem does not seem to be related to anything you have mentioned.... Even with a hot motor you a/c would still be pushing chilled air. The compressor will still be turning and cooling the lines. Maybe not AS cold but cold none the less

Finally, metal clanging is almost always a very bad sign... Maybe your valve took a poop? I would do a leak down test and see if you can judge if your cylinders are even holding pressure.
 

·
Registered
Joined
·
3,921 Posts
Freakin'H22A said:
Dude, I beleive your motor is pretty fucked up... why didn't you wait for it to cool off? :confused
:stupid

Sounds like you're having some pretty bad problems with it man... time to yank it out and take it apart. Definately not something that seafoam or a tune-up will fix... :lmao

~Peace
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top