Honda and Acura Car Forums banner
1 - 20 of 20 Posts

·
Registered
Joined
·
190 Posts
Discussion Starter · #1 ·
I was drivin home from school last night, and all of a sudden my rpm dropped and my car shut off. I couldn't start it. first I thought something was wrong with then engine, but my cousin said i had bad altenator. A few minutes later, we got the car runnin but the car was stuttering. It drove for like a minute and then smoke came out and shut off again. This was on a highway and we had a cop with us to help ( cops are cool where I live). Me and some friends had to push the car to an inside road white my cousin was steering. After we pushed the car for bout 100 feet, Oil started coming out. It looked like it came out from the oil filter area (maybe i'm wrong). But there was some antifreeze around the area too. we're not sure what it is. We then pulled the car to my house and let it cool off. We're gonna check the car as soon as I come home from work today and see what the problem really is. What do ya'll think?? I hope it's not too bad. I'm really stressed out by my car man... :cry: thanks for hearin my story....
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #2 ·
Ok. my cousin and I checked the engine today and all the things i thought were worse.

I jacked up the car and put the front on jack stands. After that, I looked under the car and the first thing I noticed was there was an empty space by the oil pan. I took a closer look and saw that there was a BIG piece missing from the oil pan ( area where the drain plug is). I looked inside the oil pan through the missind piece and saw that the things inside the oil pan was broken.

Next, I pulled out the spark plugs to take a look at them. Spark plug in cylinder 1 was the worse. It was banged up and black all over ( oil must have been burnt on it. I dunno). Spark plug in cylinder 2 was still in shape but had oil all over the tip. Spark plug in cylinders 3 and 4 were in OK shape.

Next, I took apart/off the turbo and turbo manifold ( and the rest of the pipes, intercooler, etc...). The exhaust port in cylinder 1 had oil in it and it had metal stuff in it ( my cousin said cylinder 1 detonated). the exhaust port in cylinder 2 had some oil in it. And the exhaust port in cylinder 3 and 4 were ok.

I looked inside the intake manifold ( throttle body) and there was oil in there too. :confused:

we already started to pull the engine out. From what i'm thinking, I basically have to rebuild the block. i'm not sure bout the head. I hope it's ok ( what do you think from the info). What's needed to rebuild the block?? pistons, rings, rods, sleeves?? I'll be taking some pix of the damage and all and try to post them online for ya'll to see ( or get somebody to host the pix up for me)

I'm so depressed right now. My baby's heart is in bad shape. :cry: :cry:

any suggestions, or ideas on what I can do next???
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #6 ·
Do ya'll think the block is trashed only or the whole engine???

Man, i'm so sad right now. I just dont wanna live anymore. ( Just the bad side of my head talking).

Well today, I spent bout 5 hours workin on my car. And damn, I had NO progress. I spent 5 hours trying to take off the cv joints and it's hard as fcuk. I mean, I know how to do it, just the ball joints wont come loose. It was very fustrating. I went to get a ball joint remover and i still couldn't do it. What should I do bout this??
 

·
Registered
Joined
·
1,041 Posts
Man. You sound bad. I don't think anyone in here can walk you through the process. Just find someone that know about basic mechanic. Have him help you take the engine out and take the motor to a machine shop that is also a performance shop. have them rebuild it and then put it back in and upgrade your fuel set up. Or get a chilton book or helms manual, that tells you how to do everything. good luck I had to go through the same thing, but I was already mechanically inclined.
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #8 ·
Oh, I know what i'm doing. we'll sorta kinda. haha I did a motor swap for a civic already so I already know the basics of taking an engine out. i'm guessing takin an engine out a prelude is a lil more difficult?? Just the cv joint area is stuck or so. I have another idea how to get it out but i'll do it tomorrow when I work on it again.

My cousin is helping me with my car and i'm pretty confident that he knows his stuff. He rebuilt his motor with internals and did a swap in his 240 ( sr20 swap ) on his own. And that car kicks good. I'm just stressed out from all this stuff. I hope things get better for me... soon...

Where can I get a chilton or helms repair manual?? I went around the auto stores and there's none. Is there a website I gotta order it??
 

·
Registered
Joined
·
2,115 Posts
Go to AutoZone and rent their Pitman Arm Puller to get the ball joints off. Dont even bother with the pitchfork type. Just remove the lower castle nut and cotter pin, then use the Pitman and it'll pop right off, very simple. I removed the axle and halfshaft together on the drivers side. Get a screwdriver between the axle and transmission housing on the passenger side and pry that one out of the tranny.

The fact that you've taken a motor out of a Civic does not mean you are capable of building and operating a very volatile H-series turbo car.
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #10 ·
So a Pitman arm puller will work better to get it apart?? koo, I hope it works then. i'll try it tomorrow.

I was thinking since i did a motor swap, I thought I can pull the motor out a prelude too. I wasn't sure if we was gonna rebuild the motor ourselves or get a shop to do it. I gotta get the motor out and take a closer look at it to see my choices on what to do next. Just a thought....
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #13 ·
I have a 7 psi westgate spring on my car. I never redlined the car before with the turbo though. When I floored it to 5 or 6K rpm, the boost gauge went up to 4 psi. My cousin said I must've been running lean. like the fuel injecter to cylinder 1 coulda been clogged ( that's the one that detonated). I was still using stock injecters for a while until i can get bigger ones.

I still dont have pix on the computer yet, but i'll get it on soon. you'll see how bad it is...:cry:
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #14 ·
http://www.performance-lab.com/engine_program.html

Those this site seem good to ya'll?? I'm thinkin of some choices I should go after i get the engine out and apart. For the short block for h22a, Does stage 1,2,and 3 sounds good to use?? Let me know what ya think bout it...


I have some pix, just need to upload on the comp. I might need somebody to host the pix for me. thanks
 

·
Registered
Joined
·
4 Posts
I feel bad for you :(

I know exactly what you are going through--it stinks! Something very similar happened to my Prelude just the other day. I was crusing about 90 mph when it just died on me. I looked through my mirror and saw a cloud of smog. I remined me of those show airplanes that plow through the sky leaving a thick row of smog--it was nasty--grrrrrrrrrrrrh. Once it rolled to a stop I opened the hood and there was fire right by the exhuast manifold--I am thinking oh God--this is just great! FIRE!--Furtunaly by then the fan came one and put the fire out. The fire was started by oil that came from the engine--it was horrible! My friend towed home and after assesing the problem I got on the phone and started to look for a similar engine which I found. I put in and now I am almost than. All I need to do is to put the cv joints and get the wheels on and I will be done. Couple of suggestions when pulling the engine out--be very careful not to brake any connector--it can be a challange to find them. Also get yourself a repair manual. Good man.
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #17 ·
Yea I was thinkin bout the stage 3. Some peeps I ask suggest the stage 3 also. What's a good psi to boost daily driving with that block, and what's the max psi with that block?? Any guess??
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #19 ·
I got my motor out. It was at night when it came out and my fcuking light bulb busted. The battery from the flashlight was dyin out so I hardly had light. I ripped a hose since I didn't see it to unbolt it, but it looks like it can be replaced. Had a few cuts from tight spots with sharp stuff around. It looks like it's gonna be hard to put back in when I have it all back up. man. I have some pix but i'll take some more with the motor out and let ya'll see. I'ma need somebody to host them for me. I'll do it later. Hopefully i'll have some luck gettin things back up.....
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top