Honda and Acura Car Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
hey guys i was wondering what would be a good f/p setting for a d16/y8 with full exhaust and skunk 2 intake with a 50 shot of nitrous and short ram intake {for now) i have an adjustable regulator and guage but just cant seem to find my sweet spot any help would be awesome thanks.

oh and do you adjust it with the vacum hose on or off?
 

·
Registered
Joined
·
1,707 Posts
I believe you want 38psi at idle.... and it should jump to around 42-45 at WOT. This is once you have the vacuum line back on though.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
thanks guys! so it should be at 38psi with the vacum line on, got it. yes its a dry nitrous kit my car runs pretty good i just think it really needs to be tuned and for some reason lately it has been idleing really low like around 500 and i cant get it to stay up any suggestions on that one? oh and just so you guys know i'm new to the import scene i used to be a mustang guy.
 

·
Registered
Joined
·
1,707 Posts
Auto or 5spd? And hows the temp where your at? When it gets super warm idle tends to drop...
 

·
Registered
Joined
·
6,555 Posts
rispoli23 said:
thanks guys! so it should be at 38psi with the vacum line on, got it.
38PSI WITH THE VACUUM LINE OFF
 

·
Registered
Joined
·
1,707 Posts
iLLeFFeKt CiViC said:
38PSI WITH THE VACUUM LINE OFF
Yeah I dont remember exactly. Its been aout 2yrs since I had to deal with my f/p. I seem to remember running it [email protected] and [email protected] while running down the road so... I could be wrong through. I had an mech guage under the hood by the regulator and an elect in car and there was about a 4psi difference between the two... the mech always ran lower I beleive.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #8 ·
thanks for all the help guys here latley i have been just havin a shit load of trouble with my car, now for some reason when my fuel gets below half a tank while im drivin my car will out of the blue bog down like im running out of gas so when i put it to the floor it will go just fine. i changed my fuel filter thinkin that was the problem but it is still doing it, but only when its below half a tank any suggestions im starting to get frustrated my civic is one of the nicest where i live and used to be the fastest i cant have it running like this guys please help!!!! lol
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top